<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js ie6"><![endif]-->
<!--[if IE 7]><html class="no-js ie7"><![endif]-->
<!--[if IE 8]><html class="no-js ie8"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en"><!--<![endif]-->
<head>
<title>Things To Do Today In London: Thursday 19 January 2017 | Londonist</title>
<meta charset="utf-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<meta name="language" content="en" />
<meta name="locale" content="en-GB" />
<meta property="og:locale" content="en_GB"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<meta name="HandheldFriendly" content="True"/>
<meta name="format-detection" content="telephone=no"/>
<meta name="apple-mobile-web-app-title" content="Londonist"/>
<meta name="application-name" content="Londonist"/>
<meta property="fb:app_id" content="160433247462669" />
<meta property="fb:pages" content="18658326042" />
<meta property="og:locale" content="en_GB"/>
<meta property="og:url" content="http://londonist.com/london/things-to-do/things-to-do-today-in-london-thursday-19-january-2017-0"/>
<meta property="og:site_name" content="Londonist"/>
<link rel="dns-prefetch" href="//assets.londonist.com" />
<link rel="dns-prefetch" href="//uploads.londonist.com" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@londonist"/>


<meta name="description" content="Thursday is full of light, glitter and music." />
<meta name="keywords" content="London, Things To Do, Things To Do Today, Things To Do Today In London" />
<meta property="og:title" content="Things To Do Today In London: Thursday 19 January 2017" />
<meta property="og:description" content="Thursday is full of light, glitter and music." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://assets.londonist.com/uploads/2017/01/i875/indeedy-musical-bingo-shoreditch-house-july-2015_115.jpg" />

<meta name="twitter:creator" content=""/>



<meta name="msapplication-TileColor" content="#005689"/>
<meta name="msapplication-TileImage" content="http://uploads.londonist.com/assets/londonist/win8-tile-icon-e5fe1f4fa8bf4b6a311db87de966845e.png"/>
<meta name="google-site-verification" content="osvOM-nOaOdiQew5MRhdBCpgjL6B8Lmb5EIu-e_GrAg" />
<link rel="canonical" href="http://londonist.com/london/things-to-do/things-to-do-today-in-london-thursday-19-january-2017-0"/>
<link rel="publisher" href="https://plus.google.com/+londonist"/>
<link rel="alternate" type="application/rss+xml" title="Londonist Latest Stories RSS" href="http://londonist.com/feed"/>

<script>document.domain = 'londonist.com';</script>


<link rel="shortcut icon" type="image/x-icon" href="http://uploads.londonist.com/assets/londonist/favicon-c4deab8bbced87a6e80764e88eb9d638.png" />
<!--[if IE]>
	<link rel="shortcut icon" type="image/x-icon" href="http://uploads.londonist.com/assets/londonist/favicon-cc1f9cd73b6456b36ecf1688ffcbc8a6.ico" />
<![endif]-->
<!--[if lt IE 9]>
	<link rel="stylesheet" media="all" href="http://uploads.londonist.com/assets/londonist/media/desktop-lrg-b48827d044d22553ab70a92926e093db.css" />
	<script src="http://uploads.londonist.com/assets/londonist/html5shiv-658bf1d3442ed7a5123b1d425a59e4f9.js"></script>
	<script src="http://uploads.londonist.com/assets/londonist/respond-ef486f38359a284a4ae941b676c274bf.js"></script>
<![endif]-->
<link rel="apple-touch-icon" type="image/png" href="http://uploads.londonist.com/assets/londonist/apple-icon-touch-3aa4ded300c20f589e77a4f91caae28f.png" />

<script src="http://uploads.londonist.com/assets/londonist/londonist.fonts-c31154d99e2c59856299ef744a6bd697.js"></script>

<link rel="stylesheet" media="all" href="http://uploads.londonist.com/assets/londonist/application-70a3df972581682295ac898e2fd6940d.css" />




<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-65258-3', 'auto');
	ga('send', 'pageview');
</script>
</head>
<body id="body" class="today show no-inner-ad" data-id="3a2be7df2664d7dae4b6" data-categories="things-to-do">
	<div id="fb-root"></div>
	<div id="st-container" class="st-container">	
		<nav class="st-menu st-effect-2" id="menu-2">
			<ul>
				

<li><a href="/" class="home"><span>Home</span></a></li>
<li><a href="/category/news">News</a></li>
<li><a href="/category/food-and-drink">Food &amp; Drink</a></li>
<li><a href="/things-to-do">Things To Do</a></li>


<li><a href="/museums">Museums</a></li>
<li><a href="/competitions">Competitions</a></li>
<li><a href="/pubs">Pubs</a></li>
	<li><a href="/london/things-to-do/things-to-do-in-london-this-weekend-21-22-january-2017">Weekend</a></li>
	
<li><a href="http://www.moretvicar.com/collections/londonist/?cc=lon-topnav" target="_blank" title="Shop">Shop</a></li>

<li><a href="http://www.londonistltd.com" title="Advertise on Londonist" target="_blank">Advertise</a></li>

<li><a href="/subscribe">Subscribe</a></li>
<li><a href="/categories">Browse Londonist</a></li>	
<li><a href="/search">Search</a></li>
			</ul>
		</nav>
		<div class="st-pusher">
			<div class="st-content">
				<div id="main-container">
				  
					<header>
	<div id="header-top" class="media-width">
		<div id="st-trigger-effects">
			<button data-effect="st-effect-2"><span>Reveal</span></button>
		</div>
		<div id="top-left">
			<p>21 January 2017 | -1 °C</p>
			<span class="weather clear"></span>
		</div>
		<div id="londonist-logo">
			<a href="/"><span>Londonist</span></a>
		</div>
		<div id="top-right">
			<ul>
				<li class="lst-follow">
					<a id="lst-follow-link" href="/about_us" title="Follow Londonist"><span>About Us</span></a>
				</li>
				<li class="lst-subscribe">
					<a id="lst-subscribe-link" href="/subscribe" title="Subscribe to Londonist"><span>Subscribe</span></a>
				</li>
				<li class="lst-rss">
					<a href="http://feeds.feedburner.com/londonist/sBMe" target="_blank" title="RSS"><span>RSS</span></a>
				</li>
			</ul>
		</div>
	</div>
	
	<nav id="root-navigation">
		<ul class="media-width">
			
		
<li><a href="http://londonist.com/" class="home"><span>Home</span></a></li>
<li><a href="http://londonist.com/category/news">News</a></li>
<li class="left-nav">
	<a href="http://londonist.com/category/food-and-drink">Food &amp; Drink</a>
	<ul class="submenu media-width">
		<li><a href="http://londonist.com/pubs">The Best Pubs</a></li>
		<li><a href="http://londonist.com/category/food-and-drink/food">Food</a></li>
		<li><a href="http://londonist.com/category/food-and-drink/drink">Drink</a></li>
		<li><a href="http://londonist.com/the-best-food-and-drink-in-london">Top Food &amp; Drink</a></li>
	</ul>
</li>
<li class="left-nav"><a href="http://londonist.com/things-to-do">Things To Do</a>
	<ul class="submenu media-width">
		<li><a href="http://londonist.com/things-to-do-in-london-today">Today</a></li>
		<li><a href="http://londonist.com/things-to-do-in-london-this-weekend">This Weekend</a></li>
		
		
		
		
		
		<li><a href="http://londonist.com/free-and-cheap-things-to-do-in-london">Free &amp; Cheap</a></li>
		
		<li><a href="http://londonist.com/category/theatre-and-arts/art-and-photography">Art &amp; Photography</a></li>
		<li><a href="http://londonist.com/category/theatre-and-arts/books-and-poetry">Books &amp; Poetry</a></li>
		<li><a href="http://londonist.com/category/things-to-do/festivals">Festivals</a></li>
		<li><a href="http://londonist.com/category/things-to-do/family">Family</a></li>
		<li><a href="http://londonist.com/category/theatre-and-arts/film">Film &amp; TV</a></li>
		<li><a href="http://londonist.com/category/things-to-do/great-outdoors">Great Outdoors</a></li>
		<li><a href="http://londonist.com/museums">Museums &amp; Galleries</a></li>
		<li><a href="http://londonist.com/category/theatre-and-arts/music">Music</a></li>
		<li><a href="http://londonist.com/category/things-to-do/sport">Sport</a></li>
		<li><a href="http://londonist.com/category/theatre-and-arts/on-stage">On Stage</a></li>
		<li><a href="http://londonist.com/category/things-to-do/talks">Talks</a></li>
	</ul>
</li>


<li><a href="http://londonist.com/category/videos">Videos</a></li>
<li><a href="http://londonist.com/pubs">Pubs</a></li>

<li><a href="http://londonist.com/things-to-do-in-london-this-weekend">Weekend</a></li>

<li><a href="http://www.moretvicar.com/collections/londonist/?cc=lon-topnav" target="_blank" title="Shop with Londonist">Shop</a></li>


<li><a href="http://www.londonistltd.com" title="Advertise on Londonist" target="_blank">Advertise</a></li>

<li class="lst-search">
	<a href="http://londonist.com/search"><span>Search</span></a>
	<div id="search">
	<form action="/search" method="get" id="form-autosearch">
		<input id="txt-autosearch" type="search" name="q" placeholder="Search for events, places and news in London" value="" />
		<a href="/search">More search options</a>
	</form>
	<div id="search-auto-results">
		
	</div>
</div>
</li>
<li class="lst-browse">
	<a href="http://londonist.com/categories">Browse <span>Londonist</span></a>
	<ul class="submenu media-width">
		<li><a href="http://londonist.com/category/theatre-and-arts/art-and-photography">Art &amp; Photography</a></li>
		<li><a href="http://londonist.com/category/features/best-of-london">Best of London</a></li>
		<li><a href="http://londonist.com/category/theatre-and-arts/books-and-poetry">Books &amp; Poetry</a></li>
		<li><a href="http://londonist.com/category/theatre-and-arts/comedy">Comedy</a></li>
		<li><a href="http://londonist.com/category/food-and-drink/drink">Drink</a></li>
		<li><a href="http://londonist.com/category/things-to-do/family">Family</a></li>
		<li><a href="http://londonist.com/category/things-to-do/festivals">Festivals</a></li>
		<li><a href="http://londonist.com/category/theatre-and-arts/film">Film &amp; TV</a></li>
		<li><a href="http://londonist.com/category/food-and-drink/food">Food</a></li>
		<li><a href="http://londonist.com/category/things-to-do/free-and-cheap">Free &amp; Cheap</a></li>
		<li><a href="http://londonist.com/category/things-to-do/great-outdoors">Great Outdoors</a></li>
		<li><a href="http://londonist.com/category/features/history">History</a></li>
		<li><a href="http://londonist.com/category/news/housing">Housing</a></li>
		<li><a href="http://londonist.com/museums">Museums &amp; Galleries</a></li>
		<li><a href="http://londonist.com/category/theatre-and-arts/music">Music</a></li>
		<li><a href="http://londonist.com/category/news">News</a></li>
		<li><a href="http://londonist.com/category/opinion">Opinion</a></li>
		<li><a href="http://londonist.com/category/news/politics">Politics</a></li>
		<li><a href="http://londonist.com/podcasts">Podcasts</a></li>
		<li><a href="http://londonist.com/pubs">Pubs</a></li>
		<li><a href="http://londonist.com/category/features/secret">Secret</a></li>
		<li><a href="http://londonist.com/category/things-to-do/sport">Sport</a></li>
		<li><a href="http://londonist.com/category/theatre-and-arts/on-stage">On Stage</a></li>
		<li><a href="http://londonist.com/category/things-to-do/talks">Talks</a></li>
		<li><a href="http://londonist.com/category/technology">Technology</a></li>

			<li><a href="/london/things-to-do/things-to-do-in-london-this-weekend-21-22-january-2017">This Weekend</a></li>
		
		<li><a href="http://londonist.com/the-best-food-and-drink-in-london">Top Food &amp; Drink</a></li>
		<li><a href="http://londonist.com/category/news/transport">Transport</a></li>
		<li><a href="http://londonist.com/category/videos">Videos</a></li>
	</ul>
</li>	







		</ul>
	</nav>
</header>
					<div id="londonist-ad-top">
	<div class="wrapper">
		<div id='div-gpt-ad-1425482096202-2' class="ad-tag">
		</div>

		<div id="d3c371e95a" class="pagefair-acceptable"></div>
	</div>
</div>
						
					<div id="content-container" class="media-width">
						





<div class="content-block media-width">
<article data-id="45249" class="main-article">

	<h1>Things To Do Today In London: Thursday 19 January 2017</h1>
		
		
	
	
	
	<div id="body-block">
		
		
		
			<div itemprop="articleBody"><figure id="2447df893e2e1910c4c5" class="alignnone caption" data-id="165982"><img class="" src="https://assets.londonist.com/uploads/2017/01/i875/indeedy-musical-bingo-shoreditch-house-july-2015_115.jpg" alt="" itemprop="image">
<figcaption class="">Enjoy a night of fun and games at <a href="http://www.drinkshopdo.com/whats-on/2017/january/19th-jan--indeedy-musical-bingo">Drink, Shop &amp; Do</a>'s Indeedy Musical Bingo Night. Photo: <a href="http://musicalbingo.indeedyinc.com/event/indeedy-musical-bingo-at-drink-shop-do-2/#.WH9ELXjxBUS">Indeedy Musical Bingo</a></figcaption>
</figure>
<h2>What we're reading</h2>
<ul>
<li>
<a href="http://www.huckmagazine.com/perspectives/reportage-2/battling-depression-addiction-londons-homeless-boxing-club/">London's homeless boxing club</a>, battling depression and addiction.</li>
<li>A bittersweet goodbye to London nightclub, <a href="https://www.theguardian.com/music/musicblog/2017/jan/17/trash-club-night-erol-alkan-lcd-soundsystem">Trash</a>.</li>
<li>Woody Harrelson to film a live, single-take movie, <a href="https://www.theguardian.com/film/2017/jan/17/woody-harrelson-lost-in-london-live-film-interview">Lost in London</a>.</li>
<li>Brexit: will it <a href="https://www.theguardian.com/artanddesign/jonathanjonesblog/2017/jan/17/hard-brexit-london-art-world">kill off</a> the city's cosmopolitan art scene?</li>
<li>Greenland Dock, <a href="https://www.reddit.com/r/london/comments/5oolcd/greenland_dock_was_frozen_over_this_morning/">frozen over</a>.</li>
</ul>
<h2>Things to do</h2>

<p><strong>WINTER WONDERLAND: </strong>Fancy going skiing but can't get the time off? Go for the second best thing at <span class="s1">London's <a href="https://www.vauxhallwintervillage.co.uk">Vauxhall Winter Village</a> when it reopens this Thursday. Complete with a cable car photo booth, a winter sports bar and hot food.</span> Free, just turn up, <strong>11.30am-10pm</strong></p>
<p><strong>LUNCHTIME CONCERT: </strong>Enjoy relaxing music with your sushi at <span class="s1">The LSE Arts Lunchtime Concert Series. Listen to the <a href="http://www.lse.ac.uk/Events/2017/01/20170119t1305vSL/Natalia-Ehwald">Natalia Ehwald</a></span><span class="s1"> perform selected works from </span><span class="s1">Schubert, </span><span class="s1">Mozart and </span><span class="s1">Schumann. Free, just turn up, <strong>1.05pm-2pm</strong></span></p>

<p><span class="s1"><strong><strong>WONDER WOMAN:</strong> </strong>Embrace your inner warrior at Petrie Museum's screening of the pilot episode of 1970s TV series <a href="https://www.ucl.ac.uk/museums/petrie/whats-on"><span class="s2">Wonder Woman</span></a>. Dr Amanda Potter introduces the screening, and looks into how Amazons were represented as warrior women in ancient Greece. Free, book ahead,<strong> <strong>6pm-8pm</strong></strong></span></p>

<p><span class="s1"><strong><strong><strong>TOP TRUMPS:</strong> </strong></strong>Drink, Shop &amp; Do hosts an interactive night of <a href="http://drinkshopdo.com/whats-on/2017/january/19th-jan--top-trumps-trump"><span class="s2">Top Trumps</span></a> to, er, mark Donald Trump's inauguration. Free when you buy a drink, just turn up,<strong><strong> <strong>from 7pm</strong></strong></strong></span></p>

<p><span class="s1"><strong><strong><strong><span class="s1"><strong>CLOSER: </strong></span></strong></strong></strong><span class="s1">Patrick Marber's famous play is an honest and brutal piece about the restless nature of love. </span><span class="s1"><a href="http://www.breadandrosestheatre.co.uk/closer.html">Closer</a> explores the </span>many components in modern relationships, such as honesty, sex... and right and wrong decisions. at The Bread &amp; Roses Theatre, Clapham. £10/£8, book ahead, <strong><strong><strong><strong>from 7pm</strong></strong></strong></strong></span></p>
<figure id="509019f775e44d6b0061" class="alignnone caption" data-id="165983"><img class="" src="https://assets.londonist.com/uploads/2017/01/i875/vauxhall_winter_village.jpg" alt="" itemprop="image">
<figcaption class="">The <a href="https://www.vauxhallwintervillage.co.uk">Vauxhall Winter Village</a> reopens this Thursday.</figcaption>
</figure>
<p><strong>MUSICAL BINGO: </strong>Test your musical knowledge with Drink, Shop &amp; Do's <a href="http://www.drinkshopdo.com/whats-on/2017/january/19th-jan--indeedy-musical-bingo">Indeedy Musical Bingo</a> night. Like normal bingo, but with songs, winners can expect prizes like sandwich toasters (<em>very </em>useful), vintage records and champagne. £15, book ahead, <strong>from 7.30pm</strong></p>
<p class="p1"><span class="s1"><strong>EXHIBIT A:</strong> Explore the ideas of indifference, nobility, ignorance at Rich Mix. Artists Tisdale and Murrell use <a href="https://www.richmix.org.uk/events/exhibitions/exhibit"><span class="s2">Exhibit A</span></a> to investigate the concept of celebrity and notoriety and how these qualities are presented to the public. Free, just turn up,<strong> until 29 January</strong></span></p>
<p class="p1"><span class="s1"><strong>EXHIBITION OF PAINTINGS: </strong>Despite</span><span class="s1"> being colourblind and having tunnel vision, </span><span class="s1"><span class="s1">William </span><span class="s1">Lethorn </span></span><span class="s1">has found success in the world of art. </span>Working with oils, acrylics, charcoal — and taking inspiration from religion, history and landmarks — Lethorn's selected works are currently being displayed at artsdepot in <a href="http://www.artsdepot.co.uk/exhibition/exhibition-paintings">Exhibition of Paintings</a>. Free, just turn up, <strong>until 8 February</strong></p>
<p class="p1"><strong>MAGIC LANTERNS: </strong>Celebrate Chinese New Year with <a href="https://www.eventbrite.co.uk/e/magical-lantern-festival-london-tickets-27748790379#tickets">The London Magical Lantern Festival</a>. Enter a scene out of Tangled in Chiswick House Gardens, with beautiful lantern installations themed on the Silk Road. You can also enjoy ice-skating, food from around the world and games. £16.50/£10.50, book ahead, <strong>5pm-10.30pm</strong> [until 26 February]</p>
<p class="p1"><span class="s1"><strong>GLAD TO BE GAY:</strong> The 1967 Sexual Offences Act was one thing. The journey to legal equality faced by gay people since then, is quite another. Exhibition <a href="http://www.lse.ac.uk/Events/2017/01/20170109t1000vLSELIB/Glad-to-be-Gay"><span class="s2">Glad to be Gay</span></a> uses the Hall-Carpenter Archives and The Women’s Library collection to consider the legal challenges of the last 50 years. Free, just turn up,<strong> until 7 April</strong></span></p>
<h2>Good cause for the day</h2>
<p><strong>COMEDY FOR SYRIA: </strong><a href="https://www.eventbrite.co.uk/e/the-comedy-grotto-with-ed-aczel-tickets-31231644690">The Comedy Grotto</a> is hosting a night of aching laughter for Syria Refugee Relief, with a fantastic line-up, including 'anti-comedian' Ed Aczel (he's still funny, we promise). Donation suggested, book ahead, <strong>24 January</strong></p>
<h2>Stage review: Have a pint with Oliver Reed</h2>
<figure id="997df807b9fc5474766e" class="alignnone caption" data-id="165972"><img class="" src="https://assets.londonist.com/uploads/2017/01/i875/theatre.jpg" alt="" itemprop="image">
<figcaption class="">Photo: Annabel Staff</figcaption>
</figure>

<p><span style="font-weight: 400;">After sell-out runs around London and at the Edinburgh Fringe, Rob Crouch's one-man show about epic hellraiser Oliver Reed returns to the Kings Head's pub theatre. Grab a pint (or two) and prepare for a fantastically booze-sodden thrill ride with one of Britain's greatest film stars. Journey through his childhood and his big screen success through to his untimely death in 1999. </span><em><span style="font-weight: 400;"><a href="https://kingsheadtheatre.ticketsolve.com/#/shows/873568682/events/128015431">Oliver Reed: Wild Thing</a>, Kings Head Theatre, </span></em><span style="font-weight: 400;"><em>115 Upper St, N1 1QN.</em> £15-£19, <strong>until 28 January ★★★★☆ Franco Milazzo</strong></span></p>
<h2>Art review: Art literally made out of money</h2>
<figure id="913a8c9cf6d7fe636aee" class="alignnone caption" data-id="165970"><img class="" src="https://assets.londonist.com/uploads/2017/01/i875/montoya.jpg" alt="" itemprop="image">
<figcaption class="">Copyright: Santiago Montoya. Courtesy: Halcyon Gallery</figcaption>
</figure>
<p>S<span style="font-weight: 400;">antiago Montoya carefully cuts up bank notes and paints them to convert them into works of art. They end up worth more than the money used to make them. Symbols of capitalism abound (including dollar signs and Mickey Mouse), drawing attention to the role of money in society. Not subtle, but fun. </span><a href="http://www.halcyongallery.com/exhibitions/santiago-montoya-surfin-usa"><em><span style="font-weight: 400;">Santiago Montoya, Surfin' USA</span></em></a><em><span style="font-weight: 400;"> at Halcyon Gallery</span></em><em><span style="font-weight: 400;">, 144-146 New Bond Street, W1S 2PF. </span></em><strong>Until 12 February, free. </strong><strong>★★★☆☆</strong></p>
<h2>Funzing</h2>
<p>Fun things to do with our friends and sponsor Funzing.</p>
<a href="http://bit.ly/2e69ryu" target="_blank">LDN Talks @ Night||Body Language of Love &amp; Attraction</a><div style="width:100%;margin-top:8px;">
<div style="display:inline-block;padding-right:10px;padding-bottom:10px"><a href="http://bit.ly/2e69ryu" target="_blank"><img src="http://d1cgjtrsdeqk19.cloudfront.net/user_image_uploads/funz/28576e11185aefd4453116338952d632/medium/2016_10_06_17_20_00_____d97070_392.jpg" style="max-width:300px" itemprop="image"></a></div>
<div style="display:inline-block;vertical-align:top;max-width:300px">What does it mean when someone flicks their hair or crosses their legs while they’re talking to you? Dr Peter Collett analyses the role of body language in relation to dating. £10 <a href="http://bit.ly/2e69ryu" target="_blank">Get tickets</a>
</div>
</div>
<br><a href="http://bit.ly/2gIXQpv" target="_blank">Photowalk Around London's Inns of Court</a><div style="width:100%;margin-top:8px;">
<div style="display:inline-block;padding-right:10px;padding-bottom:10px"><a href="http://bit.ly/2gIXQpv" target="_blank"><img src="http://d1cgjtrsdeqk19.cloudfront.net/user_image_uploads/gallery_image/c008d0f639f5d9704f4c2d6df741c7a2/medium/2016_08_05_12_53_27_____14f479_319.jpg" style="max-width:300px" itemprop="image"></a></div>
<div style="display:inline-block;vertical-align:top;max-width:300px">Whether you have a DSLR or smartphone, bring it along for a photography-based walking tour of legal London. Your host is a professional photographer who will show you a 12th century church featured in The Da Vinci code, and inns frequented by Churchill and Roosevelt. £30 <a href="http://bit.ly/2gIXQpv" target="_blank">Get tickets</a>
</div>
</div>
<br><a href="http://bit.ly/2fI29MP" target="_blank">Learn to Perform: Acting Masterclasses for Adults</a><div style="width:100%;margin-top:8px;">
<div style="display:inline-block;padding-right:10px;padding-bottom:10px"><a href="http://bit.ly/2fI29MP" target="_blank"><img src="http://d1cgjtrsdeqk19.cloudfront.net/2015/12/31/17/32/10/275/file" style="max-width:300px" itemprop="image"></a></div>
<div style="display:inline-block;vertical-align:top;max-width:300px">Experience life on stage and see what it takes to be an actor at Theatre Gym. Learn performance skills and network without networking in the class led by trained actress Tal Jakubowiczova. £5 <a href="http://bit.ly/2fI29MP" target="_blank">Get tickets</a>
</div>
</div>
<br></div>
		
		
	</div>
	
	
	
	

	
	<div class="problem-link">
	<a href="javascript:void(0);" id="report-problem">Report a problem with this article</a>
</div>


	
	
	
	
			<div id="handpicked-container">
				<iframe id="handpicked-frame" data-src="//www.handpicked.org/web/londonist_frame?guid=3a2be7df2664d7dae4b6&amp;driver=today&amp;action=show" class="handpicked-frame b-lazy" style="width:100%; height: 2000px; overflow:hidden;"></iframe>
	
			</div>
		
		<div id="rcjsload_98df71"></div>
		<script type="text/javascript">
		(function() {
		var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
		var rcel = document.createElement("script");
		rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
		rcel.type = 'text/javascript';
		rcel.src = "https://trends.revcontent.com/serve.js.php?w=33754&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
		rcel.async = true;
		var rcds = document.getElementById("rcjsload_98df71"); rcds.appendChild(rcel);
		})();
		</script>
		

	
	
</article>



<div id="side-bar" class="">
	<div id="ad_side">
		
<div id='div-gpt-ad-1425482096202-1' class="ad-tag">
</div>
<div id="42a90b680f" class="pagefair-acceptable"></div>
	</div>
	
	
		
		<iframe class="handpicked-frame b-lazy" data-src="//www.handpicked.org/web/londonist_frame?sidebar=true&amp;all_sponsored=true&amp;height=3000" style="width:100%;height:3000px;padding:0px;margin:12px 0 0 0;border:0px;overflow:hidden;"></iframe>

	
	
	
	
	
</div>

</div>


<div class="content-block media-width">
	

		
</div>

<div class="content-block media-width">
	
	
<div id='div-gpt-ad-1425482096202-0' class="ad-tag">
</div>
</div>








					</div>
					<div id="popup-overlay">
	
</div>

<div id="popup-inner">
	<div id="popup-toggle" class="lst-subscribe close">
		<a href="#">
			X
			<span>close</span>
		</a>
	</div>
	
	<div id="subscribe-popup" class="popup-item">
		<h3>Londonist in your inbox</h3>
		<p> Plan your day ahead or read the day's London headlines with our daily emails. </p>
		<div class="subscribe-container dyna-form-container">
	<form id="subscribe_aa9876561c4f29d258eb" class="subscribe-form dyna-form" action="/subscribe" method="post">
	
		<ul class="form-errors" style="display:none;">
		</ul>
	
		<input type="hidden" name="token" value="aa9876561c4f29d258eb" />
		<input type="email" value="" id="email_aa9876561c4f29d258eb" name="email" placeholder="Your email" />
	
		<ul class="checkbox-container">
			<li>
				<input id="check_today_aa9876561c4f29d258eb" type="checkbox" name="list[today]" value="1" checked="checked">
				<label for="check_today_aa9876561c4f29d258eb"><strong>Things to do in London</strong> (weekday picks sent at 7pm the night before)</label>
			</li>
			<li>
				<input id="check_summary_aa9876561c4f29d258eb" type="checkbox" name="list[daily]"  value="1" checked="checked">
				<label for="check_summary_aa9876561c4f29d258eb"><strong>Londonist Daily</strong> (news and features digest, sent out at 5pm each day)</label>
			</li>
			<li>
				<input id="check_best_aa9876561c4f29d258eb" type="checkbox" name="list[best]" value="1"  checked="checked" />
				<label for="check_best_aa9876561c4f29d258eb"><strong>Best of Londonist</strong> (weekly email, sent Sunday morning)</label>
			</li>
			<li>
				<input id="check_weekend_aa9876561c4f29d258eb" type="checkbox" name="list[weekend]" value="1" checked="checked"/>
				<label for="check_weekend_aa9876561c4f29d258eb"><strong>The Weekend Guide</strong> (sent Thursday lunchtime)</label>
			</li>
			<li>
				<input id="check_week_aa9876561c4f29d258eb" type="checkbox" name="list[week]" value="1" checked="checked"/>
				<label for="check_week_aa9876561c4f29d258eb"><strong>Week Ahead Guide</strong> (weekly email, sent Monday morning)</label>
			</li>
		</ul>
		<input type="submit" value="Subscribe" name="subscribe" />
	</form>
	<div class="subscribe-complete" style="display:none;">
		<h3>Thank you, your preferences have been saved.</h3>
	</div>
</div>
	</div>
	
	<div id="follow-popup" class="popup-item">
		<h3>Follow Londonist</h3>
		
		<div class="follow-container">
	
	<div id="follow-facebook">
		<div class="fb-page" 
			data-href="https://www.facebook.com/pages/Londonist/18658326042" 
			data-width="450"
			data-hide-cover="false" 
			data-show-facepile="true" 
			data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Londonist/18658326042"><a href="https://www.facebook.com/pages/Londonist/18658326042">Londonist</a></blockquote></div></div>
	</div>
	
	<div id="follow-google">
		
		<div class="g-page" data-href="https://plus.google.com/+londonist"
			data-layout="portrait"
			data-showcoverphoto="false"
			data-width="450">	
		</div>
		
	</div>

	<div id="follow-twitter">
		<a class="twitter-follow-button"
		  href="https://twitter.com/londonist"
		  data-show-count="true"
		  data-lang="en"
		  data-size="large">
		Follow @londonist
		</a>
	</div>
	
	<div id="follow-youtube">
		
		<div class="g-ytsubscribe" 
			data-channel="Londonistvids"
			data-layout="full"></div>
		
	</div>
	
	
	
</div>
	</div>
	
	<div id="problem-popup" class="popup-item">
		<h3>Report a problem</h3>
		<p> Something wrong with this article? Let us know here. </p>
		
		<div class="problem-container dyna-form-container">
	<form id="problem_form" class="problem-form dyna-form" action="/problems" method="post">
	
		<ul class="form-errors" style="display:none;">
		</ul>
		
		<input type="hidden" name="problem[guid]" value="3a2be7df2664d7dae4b6">
		
		<input type="text" value="" id="problem_name" name="problem[name]" placeholder="Your name" />
	
		<input type="email" value="" id="problem_email" name="problem[email]" placeholder="Your email" />
		
		<textarea name="problem[text]" id="problem_text" maxlength="255" rows="5" placeholder="Your message"></textarea>
		
		<div id="problem_captcha" class="field captcha">
			<div class="g-recaptcha" id="captcha-f11306a9cd0d1213ddf4"></div>
		</div>
		
		<input type="submit" value="Submit" name="submit"   />
	</form>
	<div class="problem-complete" style="display:none;">
		<h3>Thank you, your feedback has been noted.</h3>
	</div>
</div>
	</div>
</div>
					<footer>
	<div id="inner-footer">
		<nav id="footer-navigation">
    		<ul class="sub-menu">
				<li class="links">
					<span>Londonist Links</span>
					<ul>
						<li><a href="/about_us">About us</a></li>
						<li><a href="/contact">Contact us</a></li>
						<li><a href="/subscribe">Subscribe for Email</a></li>
						<li><a href="http://www.londonistltd.com/" target="_blank">Advertise with us</a></li>
						<li><a href="/contributors">Staff &amp; Contributors</a></li>
						<li><a href="/archive">Archive</a></li>
						<li><a href="/cookies-and-privacy">Cookies &amp; Privacy</a></li>
					</ul>
				</li>
				<li class="sections">
					<span>Categories</span>
					<ul class="sub-menu sections">
						<li>
							<ul class="sub-menu section">
								<li><a href="/category/theatre-and-arts/art-and-photography">Art &amp; Photography</a></li>
								<li><a href="/category/features/best-of-london">Best of London</a></li>
								<li><a href="/category/theatre-and-arts/books-and-poetry">Books &amp; Poetry</a></li>
								<li><a href="/category/theatre-and-arts/comedy">Comedy</a></li>
								<li><a href="/category/things-to-do/family">Family</a></li>
								<li><a href="/category/things-to-do/festivals">Festivals</a></li>
								<li><a href="/category/theatre-and-arts/film">Film &amp; TV</a></li>
							</ul>
						</li>
						<li>
							<ul class="sub-menu section">
								<li><a href="/category/food-and-drink/food">Food</a></li>
								<li><a href="/category/things-to-do/free-and-cheap">Free &amp; Cheap</a></li>
								<li><a href="/category/things-to-do/great-outdoors">Great Outdoors</a></li>
								<li><a href="/category/features/history">History</a></li>
								<li><a href="/category/news/housing">Housing</a></li>
								<li><a href="/museums">Museums &amp; Galleries</a></li>
								<li><a href="/category/theatre-and-arts/music">Music</a></li>
							</ul>
						</li>
						<li>
							<ul class="sub-menu section">
								<li><a href="/category/news">News</a></li>
								<li><a href="/category/opinion">Opinion</a></li>
								<li><a href="/category/news/politics">Politics</a></li>
								<li><a href="/pubs">Pubs</a></li>
								<li><a href="/category/features/secret">Secret</a></li>
								<li><a href="/category/things-to-do/sport">Sport</a></li>
								<li><a href="/category/theatre-and-arts/on-stage">Stage</a></li>
							</ul>
						</li>
						<li>
							<ul class="sub-menu section">
								<li><a href="/category/things-to-do/talks">Talks</a></li>
								<li><a href="/category/technology">Technology</a></li>
								<li><a href="/category/things-to-do/weekend">This Weekend</a></li>
								<li><a href="/things-to-do">Today</a></li>
								<li><a href="/the-best-food-and-drink-in-london">Top Food &amp; Drink</a></li>
								<li><a href="/category/news/transport">Transport</a></li>
								<li><a href="/category/videos">Videos</a></li>
							</ul>
						</li>
					</ul>
				</li>
				<li class="find_us">
					<span>Find Us</span>
					<ul class="sub-menu">
						<li><a target="_blank" href="http://vimeo.com/user2247204">Vimeo</a></li>
						<li><a target="_blank" href="http://www.facebook.com/pages/Londonist/18658326042">Facebook</a></li>
						<li><a target="_blank" href="https://plus.google.com/u/1/111770006865407062732">Google Plus</a></li>
						<li><a target="_blank" href="http://www.flickr.com/groups/londonist/">Flickr</a></li>
						<li><a target="_blank" href="https://instagram.com/londonist_com/">Instagram</a></li>
						<li><a target="_blank" href="http://twitter.com/londonist">Twitter</a></li>
						<li><a target="_blank" href="http://foursquare.com/londonist">Foursquare</a></li>
						<li><a target="_blank" href="http://itunes.apple.com/gb/podcast/londonist-out-loud/id428474529">iTunes</a></li>
						<li><a target="_blank" href="http://www.youtube.com/user/Londonistvids">Youtube</a></li>
					</ul>
				</li>
			</ul>
		</nav>
	</div>
	<div id="inner-footer-bottom" class="media-width" >
		<p>&copy; 2017 Londonist, All rights reserved. All material on this site is the property of <a href="http://www.londonistltd.com" target="_blank" title="Londonist Ltd.">Londonist Ltd.</a></p>
	</div>
</footer>
				</div>
			</div>
		</div>				
	</div>
	<script data-schema="Organization" type="application/ld+json">
	{
		"name": "Londonist",
		"url": "http://londonist.com/",
		"logo": "http://uploads.londonist.com/assets/londonist/logo-3aa4ded300c20f589e77a4f91caae28f.png",
		"sameAs": [
			"http://www.facebook.com/pages/Londonist/18658326042",
			"http://twitter.com/londonist",
			"http://www.youtube.com/user/Londonistvids",
			"https://plus.google.com/u/1/111770006865407062732",
			"https://instagram.com/londonist_com/",
			"https://vimeo.com/user2247204"
		],
		"@type": "Organization",
		"@context": "http://schema.org"
	}
	</script>
		<script data-schema="WebPage" type="application/ld+json">
	{
		"@id": "http://londonist.com/london/things-to-do/things-to-do-today-in-london-thursday-19-january-2017-0",
		"@type": "WebPage",
		"@context": "http://schema.org"
	}
	</script>


    

	
	<script src="http://uploads.londonist.com/assets/londonist/application-19ba4951b218704abe7fa1cd6cde1b21.js" async="async"></script>
	
	
    
	
	<noscript><img height="1" width="1" style="display:none" alt="Facebook"
	src="https://www.facebook.com/tr?id=1716496675228914&ev=PageView&noscript=1"
	/></noscript>
	

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W8246C"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>
	  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	  	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	  	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	  	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	  	})(window,document,'script','dataLayer','GTM-W8246C');
	</script>
</body>
</html>