<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js ie6"><![endif]-->
<!--[if IE 7]><html class="no-js ie7"><![endif]-->
<!--[if IE 8]><html class="no-js ie8"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en"><!--<![endif]-->
<head>
<title>London&#39;s Last Railway Band | Londonist</title>
<meta charset="utf-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<meta name="language" content="en" />
<meta name="locale" content="en-GB" />
<meta property="og:locale" content="en_GB"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<meta name="HandheldFriendly" content="True"/>
<meta name="format-detection" content="telephone=no"/>
<meta name="apple-mobile-web-app-title" content="Londonist"/>
<meta name="application-name" content="Londonist"/>
<meta property="fb:app_id" content="160433247462669" />
<meta property="fb:pages" content="18658326042" />
<meta property="og:locale" content="en_GB"/>
<meta property="og:url" content="https://londonist.com/london/features/meet-the-members-of-the-band-that-s-been-entertaining-commuters-for-nearly-100-years"/>
<meta property="og:site_name" content="Londonist"/>
<link rel="dns-prefetch" href="//assets.londonist.com" />
<link rel="dns-prefetch" href="//uploads.londonist.com" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@londonist"/>


	<meta name="description" content="Entertaining commuters for over 100 years." />
	<meta name="keywords" content="London, Paddington, Paddington Band" />
	<meta property="og:title" content="London&#39;s Last Railway Band" />
	<meta property="og:description" content="Entertaining commuters for over 100 years." />
	<meta property="og:type" content="article" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/Londonist/18658326042"/>
	<meta property="article:published_time" content="2017-08-30T10:30:57+01:00"/>
	<meta property="og:updated_time" content="2017-08-30T10:31:09+01:00"/>
	
		<meta property="og:image" content="https://assets.londonist.com/uploads/2017/08/i875/img_4425.jpg" />
		<meta property="og:image:secure_url" content="https://assets.londonist.com/uploads/2017/08/i875/img_4425.jpg" />
		<meta property="article:tag" content="PADDINGTON" />
		<meta property="article:tag" content="PADDINGTON BAND" />
		
		<meta name="twitter:creator" content=""/>
	


<meta name="msapplication-TileColor" content="#005689"/>
<meta name="msapplication-TileImage" content="https://uploads.londonist.com/assets/londonist/win8-tile-icon-e5fe1f4fa8bf4b6a311db87de966845e.png"/>
<meta name="google-site-verification" content="osvOM-nOaOdiQew5MRhdBCpgjL6B8Lmb5EIu-e_GrAg" />
<link rel="canonical" href="https://londonist.com/london/features/meet-the-members-of-the-band-that-s-been-entertaining-commuters-for-nearly-100-years"/>
<link rel="publisher" href="https://plus.google.com/+londonist"/>
<link rel="alternate" type="application/rss+xml" title="Londonist Latest Stories RSS" href="http://londonist.com/feed"/>

<script>document.domain = 'londonist.com';</script>


<link rel="shortcut icon" type="image/x-icon" href="https://uploads.londonist.com/assets/londonist/favicon-c4deab8bbced87a6e80764e88eb9d638.png" />
<!--[if IE]>
	<link rel="shortcut icon" type="image/x-icon" href="https://uploads.londonist.com/assets/londonist/favicon-cc1f9cd73b6456b36ecf1688ffcbc8a6.ico" />
<![endif]-->
<!--[if lt IE 9]>
	<link rel="stylesheet" media="all" href="https://uploads.londonist.com/assets/londonist/media/desktop-lrg-61e51b3c81f639daaaabb69860f082ca.css" />
	<script src="https://uploads.londonist.com/assets/londonist/html5shiv-658bf1d3442ed7a5123b1d425a59e4f9.js"></script>
	<script src="https://uploads.londonist.com/assets/londonist/respond-ef486f38359a284a4ae941b676c274bf.js"></script>
<![endif]-->
<link rel="apple-touch-icon" type="image/png" href="https://uploads.londonist.com/assets/londonist/apple-icon-touch-3aa4ded300c20f589e77a4f91caae28f.png" />

<script src="https://uploads.londonist.com/assets/londonist/londonist.fonts-c31154d99e2c59856299ef744a6bd697.js"></script>

<link rel="stylesheet" media="all" href="https://uploads.londonist.com/assets/londonist/application-8cf9598f64c28213962fa609a0d79299.css" />




<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-65258-3', 'auto');
	ga('send', 'pageview');
</script>
</head>
<body id="body" class="articles show" data-id="d7a8404e3de8bd6049cb" data-categories="features">
	<div id="fb-root"></div>
	
		<nav class="st-menu st-effect-2" id="menu-2">
			<ul>
				

<li><a href="/" class="home"><span>Home</span></a></li>
<li><a href="/category/food-and-drink">Food &amp; Drink</a></li>
<li><a href="/things-to-do">Things To Do</a></li>
<li><a href="https://londonist.com/free-and-cheap-things-to-do-in-london">Free &amp; Cheap</a></li>

<li><a href="/museums">Museums</a></li>
<li><a href="/competitions">Competitions</a></li>
<li><a href="/pubs">Pubs</a></li>
	<li><a href="/london/things-to-do/things-to-do-this-weekend-in-london-2-3-september-2017">Weekend</a></li>
	<li><a href="/london/things-to-do/things-to-do-in-london-this-week-28-august-3-september-2017">This Week</a></li>
<li><a href="http://www.moretvicar.com/collections/londonist/?cc=lon-topnav" target="_blank" title="Shop">Shop</a></li>

<li><a href="http://www.londonistltd.com" title="Advertise on Londonist" target="_blank">Advertise</a></li>

<li><a href="/subscribe">Subscribe</a></li>
<li><a href="/categories">Browse Londonist</a></li>	
<li><a href="/search">Search</a></li>
			</ul>
		</nav>

		<div id="main-container">
		  
			<header >
	<div id="header-top" class="media-width">
		<div id="londonist-logo">
			<a href="/"><span>Londonist</span></a>
		</div>
		<div id="top-right">
			<ul>
				<li class="lst-subscribe">
					<a id="lst-subscribe-link" href="/subscribe" title="Subscribe to Londonist">Get Londonist in your inbox</a>
				</li>
			</ul>
		</div>
	</div>
	
	<nav id="root-navigation" class="header">
		<input class="menu-btn" type="checkbox" id="menu-btn" />
		<label class="menu-icon" for="menu-btn"><span class="navicon"></span></label>
		<ul class="menu media-width">
			
		
<li><a href="https://londonist.com/" class="home"><span>Home</span></a></li>
<li class="left-nav">
	<a href="https://londonist.com/category/food-and-drink">Food &amp; Drink</a>
	<ul class="submenu media-width">
		<li><a href="https://londonist.com/pubs">The Best Pubs</a></li>
		<li><a href="https://londonist.com/category/food-and-drink/food">Food</a></li>
		<li><a href="https://londonist.com/category/food-and-drink/drink">Drink</a></li>
		<li><a href="https://londonist.com/the-best-food-and-drink-in-london">Top Food &amp; Drink</a></li>
	</ul>
</li>
<li class="left-nav"><a href="https://londonist.com/things-to-do">Things To Do</a>
	<ul class="submenu media-width">
		<li><a href="https://londonist.com/things-to-do-in-london-today">Today</a></li>
		<li><a href="https://londonist.com/things-to-do-in-london-this-weekend">This Weekend</a></li>
		
		<li><a href="https://londonist.com/things-to-do-in-london-this-week">This Week</a></li>
		
		
		
		
		<li><a href="https://londonist.com/free-and-cheap-things-to-do-in-london">Free &amp; Cheap</a></li>
		
		<li><a href="https://londonist.com/category/theatre-and-arts/art-and-photography">Art &amp; Photography</a></li>
		<li><a href="https://londonist.com/category/theatre-and-arts/books-and-poetry">Books &amp; Poetry</a></li>
		<li><a href="https://londonist.com/category/things-to-do/festivals">Festivals</a></li>
		<li><a href="https://londonist.com/category/things-to-do/family">Family</a></li>
		<li><a href="https://londonist.com/category/theatre-and-arts/film">Film &amp; TV</a></li>
		<li><a href="https://londonist.com/category/things-to-do/great-outdoors">Great Outdoors</a></li>
		<li><a href="https://londonist.com/museums">Museums &amp; Galleries</a></li>
		<li><a href="https://londonist.com/category/theatre-and-arts/music">Music</a></li>
		<li><a href="https://londonist.com/category/things-to-do/sport">Sport</a></li>
		<li><a href="https://londonist.com/category/theatre-and-arts/on-stage">On Stage</a></li>
		<li><a href="https://londonist.com/category/things-to-do/talks">Talks</a></li>
	</ul>
</li>


<li><a href="https://londonist.com/category/videos">Videos</a></li>
<li><a href="https://londonist.com/pubs">Pubs</a></li>

<li><a href="https://londonist.com/things-to-do-in-london-this-weekend">Weekend</a></li>

<li><a href="http://www.moretvicar.com/collections/londonist/?cc=lon-topnav" target="_blank" title="Shop with Londonist">Shop</a></li>


<li><a href="http://www.londonistltd.com" title="Advertise on Londonist" target="_blank">Advertise</a></li>

<li class="lst-search">
	<a href="https://londonist.com/search"><span>Search</span></a>
	<div id="search">
	<form action="/search" method="get" id="form-autosearch">
		<input id="txt-autosearch" type="search" name="q" placeholder="Search for events, places and news in London" value="" />
		<a href="/search">More search options</a>
	</form>
	<div id="search-auto-results">
		
	</div>
</div>
</li>
<li class="lst-browse">
	<a href="https://londonist.com/categories">Browse <span>Londonist</span></a>
	<ul class="submenu media-width">
		<li><a href="https://londonist.com/category/theatre-and-arts/art-and-photography">Art &amp; Photography</a></li>
		<li><a href="https://londonist.com/category/features/best-of-london">Best of London</a></li>
		<li><a href="https://londonist.com/category/theatre-and-arts/books-and-poetry">Books &amp; Poetry</a></li>
		<li><a href="https://londonist.com/category/theatre-and-arts/comedy">Comedy</a></li>
		<li><a href="https://londonist.com/category/food-and-drink/drink">Drink</a></li>
		<li><a href="https://londonist.com/category/things-to-do/family">Family</a></li>
		<li><a href="https://londonist.com/category/things-to-do/festivals">Festivals</a></li>
		<li><a href="https://londonist.com/category/theatre-and-arts/film">Film &amp; TV</a></li>
		<li><a href="https://londonist.com/category/food-and-drink/food">Food</a></li>
		<li><a href="https://londonist.com/category/things-to-do/free-and-cheap">Free &amp; Cheap</a></li>
		<li><a href="https://londonist.com/category/things-to-do/great-outdoors">Great Outdoors</a></li>
		<li><a href="https://londonist.com/category/features/history">History</a></li>
		<li><a href="https://londonist.com/category/news/housing">Housing</a></li>
		<li><a href="https://londonist.com/museums">Museums &amp; Galleries</a></li>
		<li><a href="https://londonist.com/category/theatre-and-arts/music">Music</a></li>
		<li><a href="https://londonist.com/category/news">News</a></li>
		<li><a href="https://londonist.com/category/opinion">Opinion</a></li>
		<li><a href="https://londonist.com/category/news/politics">Politics</a></li>
		<li><a href="https://londonist.com/podcasts">Podcasts</a></li>
		<li><a href="https://londonist.com/pubs">Pubs</a></li>
		<li><a href="https://londonist.com/category/features/secret">Secret</a></li>
		<li><a href="https://londonist.com/category/things-to-do/sport">Sport</a></li>
		<li><a href="https://londonist.com/category/theatre-and-arts/on-stage">On Stage</a></li>
		<li><a href="https://londonist.com/category/things-to-do/talks">Talks</a></li>
		<li><a href="https://londonist.com/category/technology">Technology</a></li>

			<li><a href="/london/things-to-do/things-to-do-this-weekend-in-london-2-3-september-2017">This Weekend</a></li>
			<li><a href="/london/things-to-do/things-to-do-today-in-london-wednesday-30-august-2017">Today</a></li>
		
		<li><a href="https://londonist.com/the-best-food-and-drink-in-london">Top Food &amp; Drink</a></li>
		<li><a href="https://londonist.com/category/news/transport">Transport</a></li>
		<li><a href="https://londonist.com/category/videos">Videos</a></li>
	</ul>
</li>	







		</ul>
	</nav>
</header>
			<div id="londonist-ad-top">
	<div class="wrapper">
		<div id='div-gpt-ad-1425482096202-2' class="ad-tag">
		</div>

		<div id="d3c371e95a" class="pagefair-acceptable"></div>
	</div>
</div>
				
			<div id="content-container" class="media-width">
				



<div class="content-block media-width">
	<article data-id="47224" class="main-article" itemscope itemtype="http://schema.org/WebPage">
		

		
		<h1 itemprop="headline">London&#39;s Last Railway Band</h1>
		
		
		
		
		<div id="author-credit" class="imagined">
	<div class="article_image">
		<a href="/contributors/harry-rosehill">
			<img alt="Harry Rosehill" src="https://assets.londonist.com/uploads/2016/10/i75x75/13613298_1143945618961180_7554264873487019730_o.jpg" />
</a>	</div>
	<div id="meta" class="author-credit-detail">
		
		<span class="date">
				<meta itemprop="datePublished" content="2017-08-30T10:30:57+01:00" />
		</span> 
		
		 <span class="meta-author">By <a href="/contributors/harry-rosehill">Harry Rosehill</a></span>
		
		
			<meta itemprop="image" content="https://assets.londonist.com/uploads/2017/08/i875/img_4425.jpg"/>
		
	</div>
</div>



	
		
		
		
		<div id="body-block" itemscope itemtype="http://schema.org/WebPage">
			<span class="rating-value" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<span itemprop="name">Harry Rosehill</span>
			</span>
			<span class="rating-value" itemprop="headline">London&#39;s Last Railway Band</span>
			<meta itemprop="datePublished" content="2017-08-30T10:30:57+01:00">
			
				<div itemprop="articleBody"><figure id="eefe2f41b6bda5f7895d" class="alignnone caption" data-id="175045"><img class="" src="https://assets.londonist.com/uploads/2017/08/i875/img_4425.jpg" alt="" itemprop="image"></figure>
<p>Every Friday night in Paddington, commuters find themselves shuffling their feet towards platform 9. It's a sound that's drawing them closer, slightly muffled by train noises and announcements over the tannoy, but still they wander. It's the Sound of Music, literally — a brass band is playing hits from the 1959 Broadway musical.</p>
<figure id="d679d86092511e591e7e" class="alignnone caption" data-id="175047"><img class="" src="https://assets.londonist.com/uploads/2017/08/i730/img_4381_1.jpg" alt="" itemprop="image">
<figcaption class="">Peter, the conductor</figcaption>
</figure>
<p>This incarnation of the band dates back to 1923, but it was actually around before that. "For some unknown reason it dissolved" band librarian Tom tells us. "It may have been to do with the Great War and lack of players afterwards". They don't know how far back the band originally dates, but have photos of it from 1910.</p>
<p>The band has gone through a few iterations. The 'lost' band was The Great Western Railway and Paddington Borough Band; the 1923 band was The Great Western Railway Staff Military Band.</p>
<blockquote>
<p>Back then it was made up of staff of the GWR at Paddington. In those days, there were lots of horse-drawn carriages and possibly the band was formed from people who worked in the local stables. Then, it was GWR staff until about 1948, when the railways were nationalised to become British Railways Western Region. Then in the 1990s the railways were privatised to become what they are today. Over the years railwaymen have left the band and been replaced by people who never worked on the railway.</p>
<div id="adulike-container" class="ad-tag ad-in-body"> </div>
</blockquote>
<figure id="c6cbb0d6378712057425" class="alignnone caption" data-id="175048"><img class="" src="https://assets.londonist.com/uploads/2017/08/i730/img_4391.jpg" alt="" itemprop="image">
<figcaption class="">Tom, the band librarian, playing the euphonium</figcaption>
</figure>

<p>Tom is one of the only ex-railwaymen who still play in the band. He used to work down in Croydon. As the band's librarian, he looks after the vast collection of music it has accrued over the years. It's in a slightly dingy room hidden away directly underneath the platform where the band plays.</p>
<figure id="e530c2058f23ce0d584d" class="alignnone caption" data-id="175129"><img class="" src="https://assets.londonist.com/uploads/2017/08/i730/img_3308.jpg" alt="" itemprop="image">
<figcaption class="">The band's library</figcaption>
</figure>
<p>Every night before the band plays, Tom arranges the music for that evening. He's helped by another band member, Bryan, as adorable Jack Russell Patch — Tom's dog and the band's unofficial mascot — stands guard. The room is filled with bits and pieces from the band's past: old drums, photos and an original His Master's Voice sign that is the spitting image of Patch. Bryan tells us the room used to be the shower room for grimy train drivers in the steam engine days. It might not look like much to an outsider but according to Tom, "if it wasn't for this room, we wouldn't be able to exist."</p>
<figure id="fb175210513e3f726e60" class="alignnone caption" data-id="175051"><img class="" src="https://assets.londonist.com/uploads/2017/08/i730/img_4372.jpg" alt="" itemprop="image">
<figcaption class="">Bryan playing the bassoon</figcaption>
</figure>
<p>Back on platform level we meet the band's conductor Peter. 13 years ago, the previous conductor passed away so euphonium player Peter filled in for him while the band searched for a replacement. He's been 'filling in' ever since. "I'd never trained as a conductor, I just picked it up from bands I was in over the years."</p>
<p>As conductor, he's the leader of the band which means he's the one who has to make some tough decisions. The band is open to whoever turns up, but after a few bad experiences they do sometimes have to turn musicians away who just aren't good enough.</p>
<blockquote>
<p>We had one guy who was extremely keen, but he just couldn't play in time. I had to break it to him that he couldn't play in the band anymore. It was because he was putting everybody else off.</p>
</blockquote>
<p>Peter jokingly adds that the band now has a "don't call us, we'll call you policy."</p>
<figure id="8ed745da33bf0b590cbe" class="alignnone caption" data-id="175200"><img class="" src="https://assets.londonist.com/uploads/2017/08/i730/img_3317.jpg" alt="" itemprop="image">
<figcaption class="">Martin</figcaption>
</figure>
<p>For those who don't quite make the cut, there are other ways to be involved with the band than playing an instrument. Martin is proof of this. "I got off the train one evening and was lured over by the band's music. I've been coming back ever since." He can't remember how long ago this happened, though knows it was at least before 2002. He can't play music himself, but is still a vital part of the band. He walks around as the band performs, handing out the evening's programmes and collecting the donations that the band needs to keep running.</p>

<p>Tonight's programme provides an eclectic mix, from Boieldieu's <a href="https://www.youtube.com/watch?v=0oOuPEnibuE">The Calif Of Bagdad</a>, Tobani's <a href="https://www.youtube.com/watch?v=xnXOr8GvKcQ">Hearts and Flowers</a>, The Staffordshire Knot written by Duthoit and the aforementioned selection from <a href="https://www.youtube.com/watch?v=ps52qEFiLbg&amp;index=6&amp;list=PLC653A709446B9114">The Sound of Music</a>. The music is continually enchanting but occasionally the softer moments are drowned out by the trains or announcements. Peter says "it's actually getting better as there are less diesel trains, they were much louder."</p>
<figure id="7c592019a63d320626bf" class="alignnone caption" data-id="175050"><img class="" src="https://assets.londonist.com/uploads/2017/08/i730/img_4375.jpg" alt="" itemprop="image">
<figcaption class="">Martyn plays the saxophone</figcaption>
</figure>
<p>Saxophone player Martyn is another one who remains pretty oblivious to his surroundings. "I've played in shopping precincts, churches, railway stations and even in Buckingham Gardens." He says, "I turn up and play what's there and to some extent ignore the audience [and his surroundings]. I know that sounds cold but as long as I'm sitting down playing music, I'm happy."</p>
<p>Martyn joined the band roughly 12 years ago after a few of his friends who were in the band had been "half teasing me for years, asking me to join." We ask whether he finds playing in a railway station at all special or unusual, but he seems rather nonplussed by the question. What he finds the most unusual aspect of the band is that they never practice. "We sit down, open the book and it is what it is." The band's performances are entirely based on sight-reading, which is why only the best can perform with the group. Tom is the only person who knows which songs are coming in advance, as he designs the setlist.</p>
<figure id="0986c2bbed603a0700c9" class="alignnone caption" data-id="175054"><img class="" src="https://assets.londonist.com/uploads/2017/08/i730/img_4376_1.jpg" alt="" itemprop="image">
<figcaption class="">Jess playing the bass clarinet</figcaption>
</figure>
<p>Jess and Sarah also enjoy the great musical unknown they approach each Friday evening.</p>
<blockquote class="secondary-quote">
<p>It's quite challenging because you sight read, it's a good skill to have.</p>
</blockquote>
<p>They're in the clarinet section, and the two bubbly friends are real jovial characters. Sarah knew about the band long before she joined:</p>
<blockquote class="secondary-quote">
<p>In 1995 I was on a placement at St Mary's Hospital [just around the corner] and I walked through and heard this band. I remember thinking 'bloody hell, they're good'. I came back years later and they were still here and one of them invited me to come along.</p>
</blockquote>
<p>Jess is more of a newcomer — she's been playing with them for about three years — and heard about the band via word of mouth.</p>
<p>Sarah has a bit of an atypical reason for joining the band. "I was looking for a husband at the time." Jess Chimes in with "what do they say, the odds are good, but the goods are odd." They're making a rye reference to the fact that most the band are male and a lot are rather elderly. They continue to joke, "We're the future."</p>
<figure id="4a3df3facbfc7d908db4" class="alignnone caption" data-id="175057"><img class="" src="https://assets.londonist.com/uploads/2017/08/i730/img_4410_1.jpg" alt="" itemprop="image">
<figcaption class="">Sarah playing the clarinet</figcaption>
</figure>

<p>They clearly love what they do here. Jess says, "This is unique, it's friendly." Sarah follows up: "What I like is when you look up and see these little kids just dancing away. They don't care that we're playing music from 1910. Then you look up and there's someone in their eighties, it's the music of their generation, and they're enjoying it as well. I think it's just people don't get that near musical instruments anymore. It's all on YouTube, so they don't see this anymore, whereas here they can get quite close to us." Jess says, "It's lovely I feel like we're providing a service and making people's journeys just that much nicer."</p>
<p>The band didn't always compete with quite so much noise. They used to play on the concourse further away from the trains up until 2010, when Network Rail temporarily evicted the band.  Tom says, "we were asked to leave the station for a couple of years and then a couple of years later, came back and we've been here ever since." This was for Paddington's modernisation, but there was some doubt the band would ever return. Bryan adds, "I think there was some mention of us being a possible health and safety risk. The passengers got behind us and <a href="http://www.independent.co.uk/news/railway-band-back-on-track-1286537.html">forced our return</a>."</p>
<figure id="f52c8bfc179cb00962bd" class="alignnone caption" data-id="175058"><img class="" src="https://assets.londonist.com/uploads/2017/08/i730/img_4384.jpg" alt="" itemprop="image">
<figcaption class="">Peter playing the clarinet</figcaption>
</figure>
<p>One band member told us, "There's quite a lot of people who come and watch us and they've been coming back for years." One of those regular fans is Jim. He's feeling pretty jolly this Friday evening but still laments the bands move across the station. "They also moved a statue of Brunel onto this platform with them. If Brunel was around today, he'd say 'the band should be back on the concourse!'"</p>
<figure id="b95e478f543cb2bc0a04" class="alignnone caption" data-id="175062"><img class="" src="https://assets.londonist.com/uploads/2017/08/i730/img_4405.jpg" alt="" itemprop="image">
<figcaption class="">Patch</figcaption>
</figure>
<p>No matter where the band is, it's always looking for new members. Most of the group have been here for quite some time and there are one or two fears about their ageing population. We chat to a clarinet player also called Peter, who says non-ironically: "I haven't been in the band that long, only 13 years or so." That sounds ridiculous but for this band, that really isn't that long. In fact, having a position in the group is a bit like being the pope — death is nearly the only way out.</p>
<figure id="456df39c1b812c47c1db" class="alignnone caption" data-id="175061"><img class="" src="https://assets.londonist.com/uploads/2017/08/i730/img_4369_2.jpg" alt="" itemprop="image"></figure>
<p>The band gets going and slowly but surely, a crowd forms. Just as Sarah mentioned, there are kids joyously bouncing around to music that's more than eighty years older than them. Many of today's onlookers film the performance on their smartphones, while others watch in quiet pleasure. Some people watch the band for merely a minute, others stay for the entire performance. When there aren't trains blocking the view, people from other platforms look across at the band, drawn in by the tunes. Peter bows at the end of each song, receiving rapturous applause from the crowd.</p>
<figure id="32edf970188978ae2541" class="alignnone caption" data-id="175063"><img class="" src="https://assets.londonist.com/uploads/2017/08/i730/img_4396.jpg" alt="" itemprop="image"></figure>
<p>Watch a video of them in action:</p>
<div class="iframe-container" style="padding-bottom: 56.25%;"><iframe src="//www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Flondonistcom%2Fvideos%2F10155439814061043%2F&amp;show_text=0&amp;width=560" style="border: none; overflow: hidden;" width="100%" height="315" scrolling="no" frameborder="0"></iframe></div>
<p><em>The Paddington Band plays on platform 9, on Fridays between 7.30pm-9pm. The band only plays between Easter and Christmas, as it gets too cold in the winter.</em></p></div>
			
			
			
				<p class="updated-date"><em>Last Updated 30 August 2017</em></p>
		</div>
		
		
		
		

		
		<div class="problem-link">
	<a href="javascript:void(0);" id="report-problem">Report a problem with this article</a>
</div>


		
		<div id="leave-a-comment">
	<a href="#disqus_thread" title="Leave a comment">Click for Comments (0 so far)</a>
</div>

		
		
		
	
	
			<div id="handpicked-container">
				
				
				
				<iframe id="handpicked-frame" data-src="//handpicked.londonist.com/web/londonist_frame?guid=d7a8404e3de8bd6049cb&amp;driver=articles&amp;action=show" class="handpicked-frame b-lazy" style="width:100%; height: 1000px; overflow:hidden;"></iframe>
	
			</div>
		
		<div id="rcjsload_98df71"></div>
		<script type="text/javascript">
		(function() {
		var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
		var rcel = document.createElement("script");
		rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
		rcel.type = 'text/javascript';
		rcel.src = "https://trends.revcontent.com/serve.js.php?w=33754&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
		rcel.async = true;
		var rcds = document.getElementById("rcjsload_98df71"); rcds.appendChild(rcel);
		})();
		</script>
		

	
	</article>
		
	<div id="side-bar" class="">
	<div id="ad_side">
		
<div id='div-gpt-ad-1425482096202-1' class="ad-tag">
</div>
<div id="42a90b680f" class="pagefair-acceptable"></div>
	</div>
	
	
		
	
		
		<iframe class="handpicked-frame b-lazy" data-src="//handpicked.londonist.com/web/londonist_frame?sidebar=true&amp;all_sponsored=true&amp;height=3000" style="width:100%;height:3000px;padding:0px;margin:12px 0 0 0;border:0px;overflow:hidden;"></iframe>
		
		

	
	
	
	
	
</div>

</div>

<div class="content-block media-width">
	
	
<div id='div-gpt-ad-1425482096202-0' class="ad-tag">
</div>
</div>

	

		

		
<div class="content-block media-width comments">	
	<div id="disqus_thread">
		
		
		
	</div>
</div>






			</div>
			<div id="popup-overlay">
	
</div>

<div id="popup-inner">
	<div id="popup-toggle" class="lst-subscribe close">
		<a href="#">
			X
			<span>close</span>
		</a>
	</div>
	
	<div id="subscribe-popup" class="popup-item">
		<h3>Londonist in your inbox</h3>
		<p> Plan your day ahead or read the day's London headlines with our daily emails. </p>
		<div class="subscribe-container dyna-form-container">
	<form id="subscribe_e16f177e9ffb95fa26b7" class="subscribe-form dyna-form" action="/subscribe" method="post">
	
		<ul class="form-errors" style="display:none;">
		</ul>
	
		<input type="hidden" name="token" value="e16f177e9ffb95fa26b7" />
		<input type="email" value="" id="email_e16f177e9ffb95fa26b7" name="email" placeholder="Your email" />
	
		<ul class="checkbox-container">
			<li>
				<input id="check_today_e16f177e9ffb95fa26b7" type="checkbox" name="list[today]" value="1" checked="checked">
				<label for="check_today_e16f177e9ffb95fa26b7"><strong>Things to do in London</strong> (weekday picks sent at 7pm the night before)</label>
			</li>
			<li>
				<input id="check_summary_e16f177e9ffb95fa26b7" type="checkbox" name="list[daily]"  value="1" checked="checked">
				<label for="check_summary_e16f177e9ffb95fa26b7"><strong>Londonist Daily</strong> (news and features digest, sent out at 5pm each day)</label>
			</li>
			<li>
				<input id="check_best_e16f177e9ffb95fa26b7" type="checkbox" name="list[best]" value="1"  checked="checked" />
				<label for="check_best_e16f177e9ffb95fa26b7"><strong>Best of Londonist</strong> (weekly email, sent Sunday morning)</label>
			</li>
			<li>
				<input id="check_weekend_e16f177e9ffb95fa26b7" type="checkbox" name="list[weekend]" value="1" checked="checked"/>
				<label for="check_weekend_e16f177e9ffb95fa26b7"><strong>The Weekend Guide</strong> (sent Thursday lunchtime)</label>
			</li>
			<li>
				<input id="check_week_e16f177e9ffb95fa26b7" type="checkbox" name="list[week]" value="1" checked="checked"/>
				<label for="check_week_e16f177e9ffb95fa26b7"><strong>Week Ahead Guide</strong> (weekly email, sent Monday morning)</label>
			</li>
			<li>
				<input id="check_special_offers_e16f177e9ffb95fa26b7" type="checkbox" name="list[special_offers]" value="1" checked="checked"/>
				<label for="check_special_offers_e16f177e9ffb95fa26b7"><strong>Special Offers</strong> (sent occasionally)</label>
			</li>
		</ul>
		<input type="submit" value="Subscribe" name="subscribe" />
	</form>
	<div class="subscribe-complete" style="display:none;">
		<h3>Thank you, your preferences have been saved.</h3>
	</div>
</div>
	</div>
	
	<div id="follow-popup" class="popup-item">
		<h3>Follow Londonist</h3>
		
		<div class="follow-container">
	
	<div id="follow-facebook">
		<div class="fb-page" 
			data-href="https://www.facebook.com/pages/Londonist/18658326042" 
			data-width="450"
			data-hide-cover="false" 
			data-show-facepile="true" 
			data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Londonist/18658326042"><a href="https://www.facebook.com/pages/Londonist/18658326042">Londonist</a></blockquote></div></div>
	</div>
	
	<div id="follow-google">
		
		<div class="g-page" data-href="https://plus.google.com/+londonist"
			data-layout="portrait"
			data-showcoverphoto="false"
			data-width="450">	
		</div>
		
	</div>

	<div id="follow-twitter">
		<a class="twitter-follow-button"
		  href="https://twitter.com/londonist"
		  data-show-count="true"
		  data-lang="en"
		  data-size="large">
		Follow @londonist
		</a>
	</div>
	
	<div id="follow-youtube">
		
		<div class="g-ytsubscribe" 
			data-channel="Londonistvids"
			data-layout="full"></div>
		
	</div>
	
	
	
</div>
	</div>
	
	<div id="problem-popup" class="popup-item">
		<h3>Report a problem</h3>
		<p> Something wrong with this article? Let us know here. </p>
		
		<div class="problem-container dyna-form-container">
	<form id="problem_form" class="problem-form dyna-form" action="/problems" method="post">
	
		<ul class="form-errors" style="display:none;">
		</ul>
		
		<input type="hidden" name="problem[guid]" value="d7a8404e3de8bd6049cb">
		
		<input type="text" value="" id="problem_name" name="problem[name]" placeholder="Your name" />
	
		<input type="email" value="" id="problem_email" name="problem[email]" placeholder="Your email" />
		
		<textarea name="problem[text]" id="problem_text" maxlength="255" rows="5" placeholder="Your message"></textarea>
		
		<div id="problem_captcha" class="field captcha">
			<div class="g-recaptcha" id="captcha-27a6736b28b37c916183"></div>
		</div>
		
		<input type="submit" value="Submit" name="submit"   />
	</form>
	<div class="problem-complete" style="display:none;">
		<h3>Thank you, your feedback has been noted.</h3>
	</div>
</div>
	</div>
</div>
			<footer>
	<div id="inner-footer">
		<nav id="footer-navigation">
    		<ul class="sub-menu">
				<li class="links">
					<span>Londonist Links</span>
					<ul>
						<li><a href="/about_us">About us</a></li>
						<li><a href="/contact">Contact us</a></li>
						<li><a href="/subscribe">Subscribe for Email</a></li>
						<li><a href="http://www.londonistltd.com/" target="_blank">Advertise with us</a></li>
						<li><a href="/contributors">Staff &amp; Contributors</a></li>
						<li><a href="/archive">Archive</a></li>
						<li><a href="/cookies-and-privacy">Cookies &amp; Privacy</a></li>
					</ul>
				</li>
				<li class="sections">
					<span>Categories</span>
					<ul class="sub-menu sections">
						<li>
							<ul class="sub-menu section">
								<li><a href="/category/theatre-and-arts/art-and-photography">Art &amp; Photography</a></li>
								<li><a href="/category/features/best-of-london">Best of London</a></li>
								<li><a href="/category/theatre-and-arts/books-and-poetry">Books &amp; Poetry</a></li>
								<li><a href="/category/theatre-and-arts/comedy">Comedy</a></li>
								<li><a href="/category/things-to-do/family">Family</a></li>
								<li><a href="/category/things-to-do/festivals">Festivals</a></li>
								<li><a href="/category/theatre-and-arts/film">Film &amp; TV</a></li>
							</ul>
						</li>
						<li>
							<ul class="sub-menu section">
								<li><a href="/category/food-and-drink/food">Food</a></li>
								<li><a href="/category/things-to-do/free-and-cheap">Free &amp; Cheap</a></li>
								<li><a href="/category/things-to-do/great-outdoors">Great Outdoors</a></li>
								<li><a href="/category/features/history">History</a></li>
								<li><a href="/category/news/housing">Housing</a></li>
								<li><a href="/museums">Museums &amp; Galleries</a></li>
								<li><a href="/category/theatre-and-arts/music">Music</a></li>
							</ul>
						</li>
						<li>
							<ul class="sub-menu section">
								<li><a href="/category/news">News</a></li>
								<li><a href="/category/opinion">Opinion</a></li>
								<li><a href="/category/news/politics">Politics</a></li>
								<li><a href="/pubs">Pubs</a></li>
								<li><a href="/category/features/secret">Secret</a></li>
								<li><a href="/category/things-to-do/sport">Sport</a></li>
								<li><a href="/category/theatre-and-arts/on-stage">Stage</a></li>
							</ul>
						</li>
						<li>
							<ul class="sub-menu section">
								<li><a href="/category/things-to-do/talks">Talks</a></li>
								<li><a href="/category/technology">Technology</a></li>
								<li><a href="/category/things-to-do/weekend">This Weekend</a></li>
								<li><a href="/things-to-do">Today</a></li>
								<li><a href="/the-best-food-and-drink-in-london">Top Food &amp; Drink</a></li>
								<li><a href="/category/news/transport">Transport</a></li>
								<li><a href="/category/videos">Videos</a></li>
							</ul>
						</li>
					</ul>
				</li>
			</ul>
		</nav>
	</div>
	<div id="inner-footer-bottom" class="media-width" >
		<p>&copy; 2017 Londonist, All rights reserved. All material on this site is the property of <a href="http://www.londonistltd.com" target="_blank" title="Londonist Ltd.">Londonist Ltd.</a></p>		
		<div class="social-icons">
			<ul class="sub-menu">
				<li><a target="_blank" href="http://feeds.feedburner.com/londonist/sBMe" class="rss"><span>RSS</span></a></li>
				<li><a target="_blank" href="http://vimeo.com/user2247204" class="vimeo"><span>Vimeo</span></a></li>
				<li><a target="_blank" href="http://www.facebook.com/pages/Londonist/18658326042" class="facebook"><span>Facebook</span></a></li>
				<li><a target="_blank" href="https://plus.google.com/u/1/111770006865407062732" class="google"><span>Google Plus</span></a></li>
				<li><a target="_blank" href="http://www.flickr.com/groups/londonist/" class="flickr"><span>Flickr</span></a></li>
				<li><a target="_blank" href="https://instagram.com/londonist_com/" class="instagram"><span>Instagram</span></a></li>
				<li><a target="_blank" href="http://twitter.com/londonist" class="twitter"><span>Twitter</span></a></li>
				<li><a target="_blank" href="http://foursquare.com/londonist" class="foursquare"><span>Foursquare</span></a></li>
				<li><a target="_blank" href="http://itunes.apple.com/gb/podcast/londonist-out-loud/id428474529" class="itunes"><span>iTunes</span></a></li>
				<li><a target="_blank" href="http://www.youtube.com/user/Londonistvids" class="youtube"><span>Youtube</span></a></li>
			</ul>
		</div>
	</div>
</footer>
		</div>
		
					
	
	<script data-schema="Organization" type="application/ld+json">
	{
		"name": "Londonist",
		"url": "https://londonist.com/",
		"logo": "https://uploads.londonist.com/assets/londonist/logo-3aa4ded300c20f589e77a4f91caae28f.png",
		"sameAs": [
			"http://www.facebook.com/pages/Londonist/18658326042",
			"http://twitter.com/londonist",
			"http://www.youtube.com/user/Londonistvids",
			"https://plus.google.com/u/1/111770006865407062732",
			"https://instagram.com/londonist_com/",
			"https://vimeo.com/user2247204"
		],
		"@type": "Organization",
		"@context": "http://schema.org"
	}
	</script>
	<script data-schema="WebPage" type="application/ld+json">
	{
		"@id": "https://londonist.com/london/features/meet-the-members-of-the-band-that-s-been-entertaining-commuters-for-nearly-100-years",
		"@type": "WebPage",
		"@context": "http://schema.org"
	}
	</script>


    
	<script>
var disqus_identifier = 'd7a8404e3de8bd6049cb http://londonist.com/?p=d7a8404e3de8bd6049cb';
var disqus_article_id = 'd7a8404e3de8bd6049cb';
var disqus_title = "London&#39;s Last Railway Band";
</script>

	


	
	<script src="https://uploads.londonist.com/assets/londonist/application-19ba4951b218704abe7fa1cd6cde1b21.js" async="async"></script>
	
	
    
	
	<noscript><img height="1" width="1" style="display:none" alt="Facebook"
	src="https://www.facebook.com/tr?id=1716496675228914&ev=PageView&noscript=1"
	/></noscript>
	

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W8246C"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>
	  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	  	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	  	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	  	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	  	})(window,document,'script','dataLayer','GTM-W8246C');
	</script>
</body>
</html>