<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js ie6"><![endif]-->
<!--[if IE 7]><html class="no-js ie7"><![endif]-->
<!--[if IE 8]><html class="no-js ie8"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en"><!--<![endif]-->
<head>
<title>London&#39;s Most Lively Eats  | Londonist</title>
<meta charset="utf-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<meta name="language" content="en" />
<meta name="locale" content="en-GB" />
<meta property="og:locale" content="en_GB"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<meta name="HandheldFriendly" content="True"/>
<meta name="format-detection" content="telephone=no"/>
<meta name="apple-mobile-web-app-title" content="Londonist"/>
<meta name="application-name" content="Londonist"/>
<meta property="fb:app_id" content="160433247462669" />
<meta property="fb:pages" content="18658326042" />
<meta property="og:locale" content="en_GB"/>
<meta property="og:url" content="http://londonist.com/london/food/london-s-most-lively-eats"/>
<meta property="og:site_name" content="Londonist"/>
<link rel="dns-prefetch" href="//assets.londonist.com" />
<link rel="dns-prefetch" href="//uploads.londonist.com" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@londonist"/>


	<meta name="description" content="High energy dining. " />
	<meta name="keywords" content="London, French Food, Indian Food, Japanese Food, Mexican Food, Middle Eastern Food, Punjabi Food, Ramen, Tacos" />
	<meta property="og:title" content="London&#39;s Most Lively Eats " />
	<meta property="og:description" content="High energy dining. " />
	<meta property="og:type" content="article" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/Londonist/18658326042"/>
	<meta property="article:published_time" content="2017-02-06T12:15:56+00:00"/>
	<meta property="og:updated_time" content="2017-02-06T12:16:28+00:00"/>
	
		<meta property="og:image" content="https://assets.londonist.com/uploads/2017/01/i875/bunga.jpg" />
		<meta property="og:image:secure_url" content="https://assets.londonist.com/uploads/2017/01/i875/bunga.jpg" />
		<meta property="article:tag" content="FRENCH FOOD" />
		<meta property="article:tag" content="INDIAN FOOD" />
		<meta property="article:tag" content="JAPANESE FOOD" />
		<meta property="article:tag" content="MEXICAN FOOD" />
		<meta property="article:tag" content="MIDDLE EASTERN FOOD" />
		<meta property="article:tag" content="PUNJABI FOOD" />
		<meta property="article:tag" content="RAMEN" />
		<meta property="article:tag" content="TACOS" />
		<meta name="twitter:creator" content="@FoodStories"/>
	


<meta name="msapplication-TileColor" content="#005689"/>
<meta name="msapplication-TileImage" content="http://uploads.londonist.com/assets/londonist/win8-tile-icon-e5fe1f4fa8bf4b6a311db87de966845e.png"/>
<meta name="google-site-verification" content="osvOM-nOaOdiQew5MRhdBCpgjL6B8Lmb5EIu-e_GrAg" />
<link rel="canonical" href="http://londonist.com/london/food/london-s-most-lively-eats"/>
<link rel="publisher" href="https://plus.google.com/+londonist"/>
<link rel="alternate" type="application/rss+xml" title="Londonist Latest Stories RSS" href="http://londonist.com/feed"/>

<script>document.domain = 'londonist.com';</script>


<link rel="shortcut icon" type="image/x-icon" href="http://uploads.londonist.com/assets/londonist/favicon-c4deab8bbced87a6e80764e88eb9d638.png" />
<!--[if IE]>
	<link rel="shortcut icon" type="image/x-icon" href="http://uploads.londonist.com/assets/londonist/favicon-cc1f9cd73b6456b36ecf1688ffcbc8a6.ico" />
<![endif]-->
<!--[if lt IE 9]>
	<link rel="stylesheet" media="all" href="http://uploads.londonist.com/assets/londonist/media/desktop-lrg-b48827d044d22553ab70a92926e093db.css" />
	<script src="http://uploads.londonist.com/assets/londonist/html5shiv-658bf1d3442ed7a5123b1d425a59e4f9.js"></script>
	<script src="http://uploads.londonist.com/assets/londonist/respond-ef486f38359a284a4ae941b676c274bf.js"></script>
<![endif]-->
<link rel="apple-touch-icon" type="image/png" href="http://uploads.londonist.com/assets/londonist/apple-icon-touch-3aa4ded300c20f589e77a4f91caae28f.png" />

<script src="http://uploads.londonist.com/assets/londonist/londonist.fonts-c31154d99e2c59856299ef744a6bd697.js"></script>

<link rel="stylesheet" media="all" href="http://uploads.londonist.com/assets/londonist/application-4fe5cb6a1fe1e39dde76fdebc993efb9.css" />




<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-65258-3', 'auto');
	ga('send', 'pageview');
</script>
</head>
<body id="body" class="articles show" data-id="808bca2aacc7892cca08" data-categories="food">
	<div id="fb-root"></div>
	<div id="st-container" class="st-container">	
		<nav class="st-menu st-effect-2" id="menu-2">
			<ul>
				

<li><a href="/" class="home"><span>Home</span></a></li>
<li><a href="/category/news">News</a></li>
<li><a href="/category/food-and-drink">Food &amp; Drink</a></li>
<li><a href="/things-to-do">Things To Do</a></li>


<li><a href="/museums">Museums</a></li>
<li><a href="/competitions">Competitions</a></li>
<li><a href="/pubs">Pubs</a></li>
	<li><a href="/london/weekend/things-to-do-in-london-this-weekend-11-12-february-2017">Weekend</a></li>
	<li><a href="/london/things-to-do/things-to-do-in-london-this-week-6-12-february-2017">This Week</a></li>
<li><a href="http://www.moretvicar.com/collections/londonist/?cc=lon-topnav" target="_blank" title="Shop">Shop</a></li>

<li><a href="http://www.londonistltd.com" title="Advertise on Londonist" target="_blank">Advertise</a></li>

<li><a href="/subscribe">Subscribe</a></li>
<li><a href="/categories">Browse Londonist</a></li>	
<li><a href="/search">Search</a></li>
			</ul>
		</nav>
		<div class="st-pusher">
			<div class="st-content">
				<div id="main-container">
				  
					<header>
	<div id="header-top" class="media-width">
		<div id="st-trigger-effects">
			<button data-effect="st-effect-2"><span>Reveal</span></button>
		</div>
		<div id="top-left">
			<p>07 February 2017 | 7 °C</p>
			<span class="weather clear"></span>
		</div>
		<div id="londonist-logo">
			<a href="/"><span>Londonist</span></a>
		</div>
		<div id="top-right">
			<ul>
				<li class="lst-follow">
					<a id="lst-follow-link" href="/about_us" title="Follow Londonist"><span>About Us</span></a>
				</li>
				<li class="lst-subscribe">
					<a id="lst-subscribe-link" href="/subscribe" title="Subscribe to Londonist"><span>Subscribe</span></a>
				</li>
				<li class="lst-rss">
					<a href="http://feeds.feedburner.com/londonist/sBMe" target="_blank" title="RSS"><span>RSS</span></a>
				</li>
			</ul>
		</div>
	</div>
	
	<nav id="root-navigation">
		<ul class="media-width">
			
		
<li><a href="http://londonist.com/" class="home"><span>Home</span></a></li>
<li><a href="http://londonist.com/category/news">News</a></li>
<li class="left-nav">
	<a href="http://londonist.com/category/food-and-drink">Food &amp; Drink</a>
	<ul class="submenu media-width">
		<li><a href="http://londonist.com/pubs">The Best Pubs</a></li>
		<li><a href="http://londonist.com/category/food-and-drink/food">Food</a></li>
		<li><a href="http://londonist.com/category/food-and-drink/drink">Drink</a></li>
		<li><a href="http://londonist.com/the-best-food-and-drink-in-london">Top Food &amp; Drink</a></li>
	</ul>
</li>
<li class="left-nav"><a href="http://londonist.com/things-to-do">Things To Do</a>
	<ul class="submenu media-width">
		<li><a href="http://londonist.com/things-to-do-in-london-today">Today</a></li>
		<li><a href="http://londonist.com/things-to-do-in-london-this-weekend">This Weekend</a></li>
		
		<li><a href="http://londonist.com/things-to-do-in-london-this-week">This Week</a></li>
		
		
		
		
		<li><a href="http://londonist.com/free-and-cheap-things-to-do-in-london">Free &amp; Cheap</a></li>
		
		<li><a href="http://londonist.com/category/theatre-and-arts/art-and-photography">Art &amp; Photography</a></li>
		<li><a href="http://londonist.com/category/theatre-and-arts/books-and-poetry">Books &amp; Poetry</a></li>
		<li><a href="http://londonist.com/category/things-to-do/festivals">Festivals</a></li>
		<li><a href="http://londonist.com/category/things-to-do/family">Family</a></li>
		<li><a href="http://londonist.com/category/theatre-and-arts/film">Film &amp; TV</a></li>
		<li><a href="http://londonist.com/category/things-to-do/great-outdoors">Great Outdoors</a></li>
		<li><a href="http://londonist.com/museums">Museums &amp; Galleries</a></li>
		<li><a href="http://londonist.com/category/theatre-and-arts/music">Music</a></li>
		<li><a href="http://londonist.com/category/things-to-do/sport">Sport</a></li>
		<li><a href="http://londonist.com/category/theatre-and-arts/on-stage">On Stage</a></li>
		<li><a href="http://londonist.com/category/things-to-do/talks">Talks</a></li>
	</ul>
</li>


<li><a href="http://londonist.com/category/videos">Videos</a></li>
<li><a href="http://londonist.com/pubs">Pubs</a></li>

<li><a href="http://londonist.com/things-to-do-in-london-this-weekend">Weekend</a></li>

<li><a href="http://www.moretvicar.com/collections/londonist/?cc=lon-topnav" target="_blank" title="Shop with Londonist">Shop</a></li>


<li><a href="http://www.londonistltd.com" title="Advertise on Londonist" target="_blank">Advertise</a></li>

<li class="lst-search">
	<a href="http://londonist.com/search"><span>Search</span></a>
	<div id="search">
	<form action="/search" method="get" id="form-autosearch">
		<input id="txt-autosearch" type="search" name="q" placeholder="Search for events, places and news in London" value="" />
		<a href="/search">More search options</a>
	</form>
	<div id="search-auto-results">
		
	</div>
</div>
</li>
<li class="lst-browse">
	<a href="http://londonist.com/categories">Browse <span>Londonist</span></a>
	<ul class="submenu media-width">
		<li><a href="http://londonist.com/category/theatre-and-arts/art-and-photography">Art &amp; Photography</a></li>
		<li><a href="http://londonist.com/category/features/best-of-london">Best of London</a></li>
		<li><a href="http://londonist.com/category/theatre-and-arts/books-and-poetry">Books &amp; Poetry</a></li>
		<li><a href="http://londonist.com/category/theatre-and-arts/comedy">Comedy</a></li>
		<li><a href="http://londonist.com/category/food-and-drink/drink">Drink</a></li>
		<li><a href="http://londonist.com/category/things-to-do/family">Family</a></li>
		<li><a href="http://londonist.com/category/things-to-do/festivals">Festivals</a></li>
		<li><a href="http://londonist.com/category/theatre-and-arts/film">Film &amp; TV</a></li>
		<li><a href="http://londonist.com/category/food-and-drink/food">Food</a></li>
		<li><a href="http://londonist.com/category/things-to-do/free-and-cheap">Free &amp; Cheap</a></li>
		<li><a href="http://londonist.com/category/things-to-do/great-outdoors">Great Outdoors</a></li>
		<li><a href="http://londonist.com/category/features/history">History</a></li>
		<li><a href="http://londonist.com/category/news/housing">Housing</a></li>
		<li><a href="http://londonist.com/museums">Museums &amp; Galleries</a></li>
		<li><a href="http://londonist.com/category/theatre-and-arts/music">Music</a></li>
		<li><a href="http://londonist.com/category/news">News</a></li>
		<li><a href="http://londonist.com/category/opinion">Opinion</a></li>
		<li><a href="http://londonist.com/category/news/politics">Politics</a></li>
		<li><a href="http://londonist.com/podcasts">Podcasts</a></li>
		<li><a href="http://londonist.com/pubs">Pubs</a></li>
		<li><a href="http://londonist.com/category/features/secret">Secret</a></li>
		<li><a href="http://londonist.com/category/things-to-do/sport">Sport</a></li>
		<li><a href="http://londonist.com/category/theatre-and-arts/on-stage">On Stage</a></li>
		<li><a href="http://londonist.com/category/things-to-do/talks">Talks</a></li>
		<li><a href="http://londonist.com/category/technology">Technology</a></li>

			<li><a href="/london/weekend/things-to-do-in-london-this-weekend-11-12-february-2017">This Weekend</a></li>
			<li><a href="/london/things-to-do/things-to-do-today-in-london-tuesday-7-february-2017">Today</a></li>
		
		<li><a href="http://londonist.com/the-best-food-and-drink-in-london">Top Food &amp; Drink</a></li>
		<li><a href="http://londonist.com/category/news/transport">Transport</a></li>
		<li><a href="http://londonist.com/category/videos">Videos</a></li>
	</ul>
</li>	







		</ul>
	</nav>
</header>
					<div id="londonist-ad-top">
	<div class="wrapper">
		<div id='div-gpt-ad-1425482096202-2' class="ad-tag">
		</div>

		<div id="d3c371e95a" class="pagefair-acceptable"></div>
	</div>
</div>
						
					<div id="content-container" class="media-width">
						



<div class="content-block media-width">
	<article data-id="45301" class="main-article" itemscope itemtype="http://schema.org/WebPage">
		

		
		<h1 itemprop="headline">London&#39;s Most Lively Eats </h1>
		
		
		
		
		<div id="author-credit" class="imagined">
	<div class="article_image">
		<a href="/contributors-1/helen-graves">
			<img alt="Helen Graves" src="https://assets.londonist.com/uploads/2017/01/i75x75/helen_headshot.jpg" />
</a>	</div>
	<div id="meta" class="author-credit-detail">
		
		<span class="date">
				<meta itemprop="datePublished" content="2017-02-06T12:15:56+00:00"/>
		</span> 
		
		 <span class="meta-author">By <a href="/contributors-1/helen-graves">Helen Graves</a>
		
		
			<meta itemprop="image" content="https://assets.londonist.com/uploads/2017/01/i875/bunga.jpg"/>
		
	</div>
</div>



	
		
		
		
		<div id="body-block" itemscope itemtype="http://schema.org/WebPage">
			<span class="rating-value" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<span itemprop="name">Helen Graves</span>
			</span>
			<span class="rating-value" itemprop="headline">London&#39;s Most Lively Eats </span>
			<meta itemprop="datePublished" content="2017-02-06T12:15:56+00:00">
			
				<div itemprop="articleBody">
<figure id="3a62e82924fa9866d8ed" class="alignnone caption" data-id="165950"><img class="" src="https://assets.londonist.com/uploads/2017/01/i875/bunga.jpg" alt="" itemprop="image">
<figcaption class="">Bunga Bunga: Eat with Berlusconi</figcaption>
</figure>
<p><p>Want your dinner with a little more energy? Head to one of these lively spots.&nbsp;</p><h2>Lahore Kebab House</h2><p>It was a nephew of Mohammad Tayyab (who founded Tayyabs restaurant in Whitechapel) that was responsible for bringing us this similarly-minded outpost around the corner more than 40 years ago, and much more recently a branch has opened in Streatham too. As at Tayyabs, the grilled lamb chops are legendary and an absolute must-try: charred on the outside, gently spiced and a tender pink within. Stick with lamb in the form of juicy minced kebabs or a dark, richly-spiced dry curry, but there&rsquo;s little to go wrong with the chicken, fish or vegetable options either. You just might have to ignore the big screens if Bollywood hits aren&rsquo;t your thing.</p><a href='https://foursquare.com/v/4ac518d7f964a5206aa820e3' target='_blank'>2 Umberston Street, E1 </a><p></p><figure class='alignnone caption' style='max-width:735px;width:100%;'><img class='' style='width:100%;' src='https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/12716857_1570084513307970_739850699_n.jpg?ig_cache_key=MTE5MzczNDg4MjY4NzM2MjYyNg%3D%3D.2' alt='' itemprop='image'><figcaption class=''> <i><a href='https://www.instagram.com/explore/locations/274765/' target='_blank'>Source  instagram</a></i></figcaption></figure><h2>Tayyabs</h2><p>There&rsquo;s not much one could consider 'calm' about a visit to Tayyabs, but that&rsquo;s all part of the fun. This east London grill is famous for a reason -- the freshness and punch of their food remains unmatched. Piles of sizzling lamb chops and glistening, herb-flecked seekh kebabs keep people coming back for more. Everything is good including ghee slicked bread and their cracking tinda masala, a curry of tiny pumpkins.</p><a href='https://foursquare.com/v/4ad0972ff964a520a0d820e3' target='_blank'>83-89 Fieldgate Street, E1 </a><p></p><figure class='alignnone caption' style='max-width:735px;width:100%;'><img class='' style='width:100%;' src='http://tayyabs.co.uk/images/slider5.jpg' alt='' itemprop='image'><figcaption class=''> <i><a href='http://www.tayyabs.co.uk' target='_blank'>Source  tayyabs</a></i></figcaption></figure><figure class='alignnone caption' style='max-width:735px;width:100%;'><img class='' style='width:100%;' src='https://pbs.twimg.com/media/C2x7Qi6XEAEfYZ0.jpg' alt='' itemprop='image'><figcaption class=''> <i><a href='http://twitter.com/1tayyabs' target='_blank'>Source  Tayyabs</a></i></figcaption></figure><h2>Bunga Bunga</h2><p>This monument to excess is well worth a visit on a weekday evening. But go for Saturday brunch to see the restaurant at its height of messy decadence -- hitting up unlimited pizza and prosecco and the karaoke stage all by 1.30pm feels like a level of bravado even Berlusconi would approve of.&nbsp;</p><a href='https://foursquare.com/v/4e3b0d598877b00cfc2768ae' target='_blank'>37 Battersea Bridge Road, SW11 </a><p></p><figure class='alignnone caption' style='max-width:735px;width:100%;'><img class='' style='width:100%;' src='https://pbs.twimg.com/media/C1pIsn4XAAAbIxs.jpg' alt='' itemprop='image'><figcaption class=''> <i><a href='https://twitter.com/BungaBungaLDN' target='_blank'>Source  Bunga Bunga</a></i></figcaption></figure><h2>Brasserie Zédel</h2><p>Hidden behind the hustle of Picadilly Circus, this is more than French-themed, it's the full Grand Brasserie. The main restaurant's&nbsp;all high ceilings, marble pillars and golden detailing, and the standalone cabaret room and cocktail bar are on the same art deco and beaux arts lines.</p>
<p>The&nbsp;menu's surprisingly good value despite all that grandeur, doing&nbsp;nostalgic French dishes. Go for&nbsp;onion soup and&nbsp;Toulouse cassoulet -- a slow-cooked sausage casserole -- just like maman used to make.&nbsp;</p><a href='https://foursquare.com/v/4ff5e7d9e4b07a70b860711a' target='_blank'>20 Sherwood Street, W1F </a><p></p><h2>Flesh & Buns</h2><p>Flesh and Buns basically serves gussied up South East Asian junk food in a very loud basement in Covent Garden. If you don't like shouting at your friends over dinner, it's best avoided but with those who've appetite for chaos, it works. Plates of steamed buns, Korean fried chicken toasted marshmallows on sticks are all popular here... served to a sound track of music and shouting.&nbsp;</p><a href='https://foursquare.com/v/51faba98498e75e40adf9e24' target='_blank'>41 Earlham Street, WC2H </a><p></p><figure class='alignnone caption' style='max-width:735px;width:100%;'><img class='' style='width:100%;' src='https://pbs.twimg.com/media/C2t2UmjW8AEEx78.jpg' alt='' itemprop='image'><figcaption class=''> <i><a href='http://twitter.com/fleshandbuns' target='_blank'>Source  Flesh & Buns</a></i></figcaption></figure><figure class='alignnone caption' style='max-width:735px;width:100%;'><img class='' style='width:100%;' src='https://pbs.twimg.com/media/C2KDcSmWQAAMe7A.jpg' alt='' itemprop='image'><figcaption class=''> <i><a href='http://twitter.com/fleshandbuns' target='_blank'>Source  Flesh & Buns</a></i></figcaption></figure><h2>Ippudo London</h2><p>Entering Ippudo can be a shock for the uninitiated as staff greet in the traditional manner by shouting "irrashaimase!" which translates, roughly, as "welcome". You'll either find this fun, or highly irritating. There are lots of other dishes on the menu aside from ramen here, so you can draw the experience out a little should you wish. The ramen is simpler in style than many in town, with limited toppings and additions. Purists may love it.&nbsp;</p><a href='https://foursquare.com/v/542d3184498e8514377c9d2f' target='_blank'>3 Central St Giles Piazza, St Giles High Street, WC2H </a><p></p><figure class='alignnone caption' style='max-width:735px;width:100%;'><img class='' style='width:100%;' src='https://pbs.twimg.com/media/CsPxKb3W8AAZKzP.jpg' alt='' itemprop='image'><figcaption class=''> <i><a href='http://twitter.com/ippudolondon' target='_blank'>Source  Ippudo London</a></i></figcaption></figure><figure class='alignnone caption' style='max-width:735px;width:100%;'><img class='' style='width:100%;' src='https://pbs.twimg.com/media/Cs5BdouWEAAqRBW.jpg' alt='' itemprop='image'><figcaption class=''> <i><a href='http://twitter.com/ippudolondon' target='_blank'>Source  Ippudo London</a></i></figcaption></figure><h2>Berber & Q</h2><p>This isn't so much lively as loud and it's packed to the rafters every night with diners keen to hoover up whole grilled cauilfower slathered with tahini and rose petals, and giant platters of flame licked meat. The flavours are as big as the buzz, then and you'll leave feeling like Berber &amp; Q has picked you up and given you a good shake by the scruff of the neck. Despite feeling part nightclub, part restaurant, the cooking here is clever -- don't miss the hand pulled lamb with flatbreads, pickles more sauces and sprinkles than you can shake a hearing aid at.&nbsp;</p><a href='https://foursquare.com/v/55394a97498e047844fe6c2c' target='_blank'>Arch 338 Acton Mews, E8 </a><p></p><figure class='alignnone caption' style='max-width:735px;width:100%;'><img class='' style='width:100%;' src='http://foodify-live.s3.amazonaws.com/51/gallery_assets/580f6afba4f8b/thumbs/1200x800x/TB4_6281.jpg' alt='' itemprop='image'><figcaption class=''> <i><a href='http://www.berberandq.com' target='_blank'>Source  berberandq</a></i></figcaption></figure><figure class='alignnone caption' style='max-width:735px;width:100%;'><img class='' style='width:100%;' src='http://foodify-live.s3.amazonaws.com/51/gallery_assets/580f6b0147654/thumbs/1200x800x/TB4_6655.jpg' alt='' itemprop='image'><figcaption class=''> <i><a href='http://www.berberandq.com' target='_blank'>Source  berberandq</a></i></figcaption></figure><h2>Tacos El Pastor</h2><p>Tacos el Pastor, under an archway in Borough Market, comes from the Hart brothers -- restaurateurs who brought us the spectacular Barrafina. This time they've looked to Mexico. Fresh corn is nixtamilised on site to produce corn tortillas, and taco toppings come traditional, with al pastor, carnitas&nbsp;and fish options on the menu. Everything about this place reminds us of Mexico, from the vivid, sun-soaked salsas and humming chillies to the soily addictove hum of corn and the buzz of the canteen, festoon lights swinging. It's so much fun to sit here, get your hands messy building tacos, sink a few mezcals and&nbsp;do some serious people watching. <a href="http://londonist.com/london/food/review-tacos-el-pastor">Check out our full review</a>.&nbsp;</p><a href='https://foursquare.com/v/58518df6040d5329d9e6a51d' target='_blank'>7 Stoney Street, SE1 </a><p></p><figure class='alignnone caption' style='max-width:735px;width:100%;'><img class='' style='width:100%;' src='https://scontent.cdninstagram.com/t51.2885-15/e35/16110092_377160169325243_511412287194529792_n.jpg?ig_cache_key=MTQzMTIwMzQzNzM1NzM5ODUwOA%3D%3D.2' alt='' itemprop='image'><figcaption class=''> <i><a href='https://www.instagram.com/tacos_el_pastor/' target='_blank'>Source  instagram</a></i></figcaption></figure><figure class='alignnone caption' style='max-width:735px;width:100%;'><img class='' style='width:100%;' src='https://scontent.cdninstagram.com/t51.2885-15/sh0.08/e35/p750x750/15877446_313347332392590_1591699396540497920_n.jpg?ig_cache_key=MTQyNDA0Nzg4NDk3Mzc4OTI4MA%3D%3D.2' alt='' itemprop='image'><figcaption class=''> <i><a href='https://www.instagram.com/tacos_el_pastor/' target='_blank'>Source  instagram</a></i></figcaption></figure><p></p></p>
<div id="adulike-container" class="ad-tag ad-in-body"> </div></div>
			
			
			
				<p class="updated-date"><em>Last Updated 03 February 2017</em></p>
		</div>
		
		
		
		

		
		<div class="problem-link">
	<a href="javascript:void(0);" id="report-problem">Report a problem with this article</a>
</div>


		
		
		
		
		
	
	
			<div id="handpicked-container">
				<iframe id="handpicked-frame" data-src="//www.handpicked.org/web/londonist_frame?guid=808bca2aacc7892cca08&amp;driver=articles&amp;action=show" class="handpicked-frame b-lazy" style="width:100%; height: 2000px; overflow:hidden;"></iframe>
	
			</div>
		
		<div id="rcjsload_98df71"></div>
		<script type="text/javascript">
		(function() {
		var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
		var rcel = document.createElement("script");
		rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
		rcel.type = 'text/javascript';
		rcel.src = "https://trends.revcontent.com/serve.js.php?w=33754&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
		rcel.async = true;
		var rcds = document.getElementById("rcjsload_98df71"); rcds.appendChild(rcel);
		})();
		</script>
		

	
	</article>
		
	<div id="side-bar" class="">
	<div id="ad_side">
		
<div id='div-gpt-ad-1425482096202-1' class="ad-tag">
</div>
<div id="42a90b680f" class="pagefair-acceptable"></div>
	</div>
	
	
		
		<iframe class="handpicked-frame b-lazy" data-src="//www.handpicked.org/web/londonist_frame?sidebar=true&amp;all_sponsored=true&amp;height=3000" style="width:100%;height:3000px;padding:0px;margin:12px 0 0 0;border:0px;overflow:hidden;"></iframe>

	
	
	
	
	
</div>

</div>

<div class="content-block media-width">
	
	
<div id='div-gpt-ad-1425482096202-0' class="ad-tag">
</div>
</div>

	

		

		






					</div>
					<div id="popup-overlay">
	
</div>

<div id="popup-inner">
	<div id="popup-toggle" class="lst-subscribe close">
		<a href="#">
			X
			<span>close</span>
		</a>
	</div>
	
	<div id="subscribe-popup" class="popup-item">
		<h3>Londonist in your inbox</h3>
		<p> Plan your day ahead or read the day's London headlines with our daily emails. </p>
		<div class="subscribe-container dyna-form-container">
	<form id="subscribe_5a13a901e67252256a3a" class="subscribe-form dyna-form" action="/subscribe" method="post">
	
		<ul class="form-errors" style="display:none;">
		</ul>
	
		<input type="hidden" name="token" value="5a13a901e67252256a3a" />
		<input type="email" value="" id="email_5a13a901e67252256a3a" name="email" placeholder="Your email" />
	
		<ul class="checkbox-container">
			<li>
				<input id="check_today_5a13a901e67252256a3a" type="checkbox" name="list[today]" value="1" checked="checked">
				<label for="check_today_5a13a901e67252256a3a"><strong>Things to do in London</strong> (weekday picks sent at 7pm the night before)</label>
			</li>
			<li>
				<input id="check_summary_5a13a901e67252256a3a" type="checkbox" name="list[daily]"  value="1" checked="checked">
				<label for="check_summary_5a13a901e67252256a3a"><strong>Londonist Daily</strong> (news and features digest, sent out at 5pm each day)</label>
			</li>
			<li>
				<input id="check_best_5a13a901e67252256a3a" type="checkbox" name="list[best]" value="1"  checked="checked" />
				<label for="check_best_5a13a901e67252256a3a"><strong>Best of Londonist</strong> (weekly email, sent Sunday morning)</label>
			</li>
			<li>
				<input id="check_weekend_5a13a901e67252256a3a" type="checkbox" name="list[weekend]" value="1" checked="checked"/>
				<label for="check_weekend_5a13a901e67252256a3a"><strong>The Weekend Guide</strong> (sent Thursday lunchtime)</label>
			</li>
			<li>
				<input id="check_week_5a13a901e67252256a3a" type="checkbox" name="list[week]" value="1" checked="checked"/>
				<label for="check_week_5a13a901e67252256a3a"><strong>Week Ahead Guide</strong> (weekly email, sent Monday morning)</label>
			</li>
		</ul>
		<input type="submit" value="Subscribe" name="subscribe" />
	</form>
	<div class="subscribe-complete" style="display:none;">
		<h3>Thank you, your preferences have been saved.</h3>
	</div>
</div>
	</div>
	
	<div id="follow-popup" class="popup-item">
		<h3>Follow Londonist</h3>
		
		<div class="follow-container">
	
	<div id="follow-facebook">
		<div class="fb-page" 
			data-href="https://www.facebook.com/pages/Londonist/18658326042" 
			data-width="450"
			data-hide-cover="false" 
			data-show-facepile="true" 
			data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Londonist/18658326042"><a href="https://www.facebook.com/pages/Londonist/18658326042">Londonist</a></blockquote></div></div>
	</div>
	
	<div id="follow-google">
		
		<div class="g-page" data-href="https://plus.google.com/+londonist"
			data-layout="portrait"
			data-showcoverphoto="false"
			data-width="450">	
		</div>
		
	</div>

	<div id="follow-twitter">
		<a class="twitter-follow-button"
		  href="https://twitter.com/londonist"
		  data-show-count="true"
		  data-lang="en"
		  data-size="large">
		Follow @londonist
		</a>
	</div>
	
	<div id="follow-youtube">
		
		<div class="g-ytsubscribe" 
			data-channel="Londonistvids"
			data-layout="full"></div>
		
	</div>
	
	
	
</div>
	</div>
	
	<div id="problem-popup" class="popup-item">
		<h3>Report a problem</h3>
		<p> Something wrong with this article? Let us know here. </p>
		
		<div class="problem-container dyna-form-container">
	<form id="problem_form" class="problem-form dyna-form" action="/problems" method="post">
	
		<ul class="form-errors" style="display:none;">
		</ul>
		
		<input type="hidden" name="problem[guid]" value="808bca2aacc7892cca08">
		
		<input type="text" value="" id="problem_name" name="problem[name]" placeholder="Your name" />
	
		<input type="email" value="" id="problem_email" name="problem[email]" placeholder="Your email" />
		
		<textarea name="problem[text]" id="problem_text" maxlength="255" rows="5" placeholder="Your message"></textarea>
		
		<div id="problem_captcha" class="field captcha">
			<div class="g-recaptcha" id="captcha-480f463703f8aa756abd"></div>
		</div>
		
		<input type="submit" value="Submit" name="submit"   />
	</form>
	<div class="problem-complete" style="display:none;">
		<h3>Thank you, your feedback has been noted.</h3>
	</div>
</div>
	</div>
</div>
					<footer>
	<div id="inner-footer">
		<nav id="footer-navigation">
    		<ul class="sub-menu">
				<li class="links">
					<span>Londonist Links</span>
					<ul>
						<li><a href="/about_us">About us</a></li>
						<li><a href="/contact">Contact us</a></li>
						<li><a href="/subscribe">Subscribe for Email</a></li>
						<li><a href="http://www.londonistltd.com/" target="_blank">Advertise with us</a></li>
						<li><a href="/contributors">Staff &amp; Contributors</a></li>
						<li><a href="/archive">Archive</a></li>
						<li><a href="/cookies-and-privacy">Cookies &amp; Privacy</a></li>
					</ul>
				</li>
				<li class="sections">
					<span>Categories</span>
					<ul class="sub-menu sections">
						<li>
							<ul class="sub-menu section">
								<li><a href="/category/theatre-and-arts/art-and-photography">Art &amp; Photography</a></li>
								<li><a href="/category/features/best-of-london">Best of London</a></li>
								<li><a href="/category/theatre-and-arts/books-and-poetry">Books &amp; Poetry</a></li>
								<li><a href="/category/theatre-and-arts/comedy">Comedy</a></li>
								<li><a href="/category/things-to-do/family">Family</a></li>
								<li><a href="/category/things-to-do/festivals">Festivals</a></li>
								<li><a href="/category/theatre-and-arts/film">Film &amp; TV</a></li>
							</ul>
						</li>
						<li>
							<ul class="sub-menu section">
								<li><a href="/category/food-and-drink/food">Food</a></li>
								<li><a href="/category/things-to-do/free-and-cheap">Free &amp; Cheap</a></li>
								<li><a href="/category/things-to-do/great-outdoors">Great Outdoors</a></li>
								<li><a href="/category/features/history">History</a></li>
								<li><a href="/category/news/housing">Housing</a></li>
								<li><a href="/museums">Museums &amp; Galleries</a></li>
								<li><a href="/category/theatre-and-arts/music">Music</a></li>
							</ul>
						</li>
						<li>
							<ul class="sub-menu section">
								<li><a href="/category/news">News</a></li>
								<li><a href="/category/opinion">Opinion</a></li>
								<li><a href="/category/news/politics">Politics</a></li>
								<li><a href="/pubs">Pubs</a></li>
								<li><a href="/category/features/secret">Secret</a></li>
								<li><a href="/category/things-to-do/sport">Sport</a></li>
								<li><a href="/category/theatre-and-arts/on-stage">Stage</a></li>
							</ul>
						</li>
						<li>
							<ul class="sub-menu section">
								<li><a href="/category/things-to-do/talks">Talks</a></li>
								<li><a href="/category/technology">Technology</a></li>
								<li><a href="/category/things-to-do/weekend">This Weekend</a></li>
								<li><a href="/things-to-do">Today</a></li>
								<li><a href="/the-best-food-and-drink-in-london">Top Food &amp; Drink</a></li>
								<li><a href="/category/news/transport">Transport</a></li>
								<li><a href="/category/videos">Videos</a></li>
							</ul>
						</li>
					</ul>
				</li>
				<li class="find_us">
					<span>Find Us</span>
					<ul class="sub-menu">
						<li><a target="_blank" href="http://vimeo.com/user2247204">Vimeo</a></li>
						<li><a target="_blank" href="http://www.facebook.com/pages/Londonist/18658326042">Facebook</a></li>
						<li><a target="_blank" href="https://plus.google.com/u/1/111770006865407062732">Google Plus</a></li>
						<li><a target="_blank" href="http://www.flickr.com/groups/londonist/">Flickr</a></li>
						<li><a target="_blank" href="https://instagram.com/londonist_com/">Instagram</a></li>
						<li><a target="_blank" href="http://twitter.com/londonist">Twitter</a></li>
						<li><a target="_blank" href="http://foursquare.com/londonist">Foursquare</a></li>
						<li><a target="_blank" href="http://itunes.apple.com/gb/podcast/londonist-out-loud/id428474529">iTunes</a></li>
						<li><a target="_blank" href="http://www.youtube.com/user/Londonistvids">Youtube</a></li>
					</ul>
				</li>
			</ul>
		</nav>
	</div>
	<div id="inner-footer-bottom" class="media-width" >
		<p>&copy; 2017 Londonist, All rights reserved. All material on this site is the property of <a href="http://www.londonistltd.com" target="_blank" title="Londonist Ltd.">Londonist Ltd.</a></p>
	</div>
</footer>
				</div>
			</div>
		</div>				
	</div>
	<script data-schema="Organization" type="application/ld+json">
	{
		"name": "Londonist",
		"url": "http://londonist.com/",
		"logo": "http://uploads.londonist.com/assets/londonist/logo-3aa4ded300c20f589e77a4f91caae28f.png",
		"sameAs": [
			"http://www.facebook.com/pages/Londonist/18658326042",
			"http://twitter.com/londonist",
			"http://www.youtube.com/user/Londonistvids",
			"https://plus.google.com/u/1/111770006865407062732",
			"https://instagram.com/londonist_com/",
			"https://vimeo.com/user2247204"
		],
		"@type": "Organization",
		"@context": "http://schema.org"
	}
	</script>
	<script data-schema="WebPage" type="application/ld+json">
	{
		"@id": "http://londonist.com/london/food/london-s-most-lively-eats",
		"@type": "WebPage",
		"@context": "http://schema.org"
	}
	</script>


    

	
	<script src="http://uploads.londonist.com/assets/londonist/application-19ba4951b218704abe7fa1cd6cde1b21.js" async="async"></script>
	
	
    
	
	<noscript><img height="1" width="1" style="display:none" alt="Facebook"
	src="https://www.facebook.com/tr?id=1716496675228914&ev=PageView&noscript=1"
	/></noscript>
	

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W8246C"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>
	  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	  	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	  	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	  	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	  	})(window,document,'script','dataLayer','GTM-W8246C');
	</script>
</body>
</html>